<!DOCTYPE html>
<html class="dark-skin">
<head>
<script src="/cdn-cgi/apps/head/2qZgdbTinVG7e7qjmdQ5HnMA3dI.js"></script><script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="89a6577c-476a-4c24-b6e2-59f93b582cb6" data-blockingmode="auto" type="text/javascript"></script>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://xtra.zifmstereo.co.zw/xmlrpc.php" />
<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="89a6577c-476a-4c24-b6e2-59f93b582cb6" type="text/javascript" data-blockingmode="auto"></script> <style type="text/css">
		</style>

<title>Tendai Biti and 6 others arrested | ZiFM Stereo</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://xtra.zifmstereo.co.zw/tendai-biti-and-6-others-arrested/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tendai Biti and 6 others arrested | ZiFM Stereo" />
<meta property="og:description" content="Information coming from Harare point out that MDC Vice Presidents Tendai Biti and Lynette Karenyi-Kore have been arrested at party Headquarters and charged with trespassing. They&#8217;re collectively charged  with other four MDC officials. I have been arrested together with VP Biti,VP Kore, Deputy International Relations Leader Lovemore Chinoputsa, DSG Chimhini and Leader Vongai Tome. Our &hellip;" />
<meta property="og:url" content="https://xtra.zifmstereo.co.zw/tendai-biti-and-6-others-arrested/" />
<meta property="og:site_name" content="ZiFM Stereo" />
<meta property="article:publisher" content="https://www.facebook.com/ZiFMStereo/" />
<meta property="article:published_time" content="2020-06-05T15:35:33+00:00" />
<meta property="article:modified_time" content="2020-06-05T15:35:38+00:00" />
<meta property="og:image" content="https://mltmp0pzq2qy.i.optimole.com/XgbfNkY.UJYk~3c1e9/w:auto/h:auto/q:75/https://xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/mdc-biti-arrested-zimbabwe.png" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="340" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ZiFMStereo" />
<meta name="twitter:site" content="@ZiFMStereo" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://xtra.zifmstereo.co.zw/#organization","name":"ZiFM Stereo","url":"https://xtra.zifmstereo.co.zw/","sameAs":["https://www.facebook.com/ZiFMStereo/","https://www.instagram.com/zifmstereozw","https://zw.linkedin.com/in/zifm-stereo-b55a436a","https://www.youtube.com/channel/UCrZ5Z12A_uf9zUJ8urXPafA","https://en.wikipedia.org/wiki/ZiFM_Stereo","https://twitter.com/ZiFMStereo"],"logo":{"@type":"ImageObject","@id":"https://xtra.zifmstereo.co.zw/#logo","inLanguage":"en-US","url":"https://mltmp0pzq2qy.i.optimole.com/vZs-Bls.UJYk~3c1e9/w:auto/h:auto/q:75/https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/02/logo-light-e1584648472434.png?fit=200%2C132&ssl=1","width":200,"height":132,"caption":"ZiFM Stereo"},"image":{"@id":"https://xtra.zifmstereo.co.zw/#logo"}},{"@type":"WebSite","@id":"https://xtra.zifmstereo.co.zw/#website","url":"https://xtra.zifmstereo.co.zw/","name":"ZiFM Stereo","description":"My Station Your Station","publisher":{"@id":"https://xtra.zifmstereo.co.zw/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://xtra.zifmstereo.co.zw/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://xtra.zifmstereo.co.zw/tendai-biti-and-6-others-arrested/#primaryimage","inLanguage":"en-US","url":"https://mltmp0pzq2qy.i.optimole.com/lbcJgdU.UJYk~3c1e9/w:auto/h:auto/q:75/https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/mdc-biti-arrested-zimbabwe.png?fit=680%2C340&ssl=1","width":680,"height":340,"caption":"mdc-biti-arrested"},{"@type":"WebPage","@id":"https://xtra.zifmstereo.co.zw/tendai-biti-and-6-others-arrested/#webpage","url":"https://xtra.zifmstereo.co.zw/tendai-biti-and-6-others-arrested/","name":"Tendai Biti and 6 others arrested | ZiFM Stereo","isPartOf":{"@id":"https://xtra.zifmstereo.co.zw/#website"},"primaryImageOfPage":{"@id":"https://xtra.zifmstereo.co.zw/tendai-biti-and-6-others-arrested/#primaryimage"},"datePublished":"2020-06-05T15:35:33+00:00","dateModified":"2020-06-05T15:35:38+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://xtra.zifmstereo.co.zw/tendai-biti-and-6-others-arrested/"]}]},{"@type":"Article","@id":"https://xtra.zifmstereo.co.zw/tendai-biti-and-6-others-arrested/#article","isPartOf":{"@id":"https://xtra.zifmstereo.co.zw/tendai-biti-and-6-others-arrested/#webpage"},"author":{"@id":"https://xtra.zifmstereo.co.zw/#/schema/person/64cd748cf3829cad5e42aabc52f911d5"},"headline":"Tendai Biti and 6 others arrested","datePublished":"2020-06-05T15:35:33+00:00","dateModified":"2020-06-05T15:35:38+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://xtra.zifmstereo.co.zw/tendai-biti-and-6-others-arrested/#webpage"},"publisher":{"@id":"https://xtra.zifmstereo.co.zw/#organization"},"image":{"@id":"https://xtra.zifmstereo.co.zw/tendai-biti-and-6-others-arrested/#primaryimage"},"articleSection":"Local News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://xtra.zifmstereo.co.zw/tendai-biti-and-6-others-arrested/#respond"]}]},{"@type":["Person"],"@id":"https://xtra.zifmstereo.co.zw/#/schema/person/64cd748cf3829cad5e42aabc52f911d5","name":"tafadzwa","image":{"@type":"ImageObject","@id":"https://xtra.zifmstereo.co.zw/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0025350fb19833f28dc63af59157ab6e?s=96&d=mm&r=g","caption":"tafadzwa"},"sameAs":["https://zw.linkedin.com/in/tafadzwa-chingwe-46413738"]}]}</script>


<meta name="google-site-verification" content="0Ed3O9pTYeA4-mjXr8NyLxS-OI-wiGlP5PReTdrANbo" />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//polyfill.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//mltmp0pzq2qy.i.optimole.com' />
<link rel='preconnect' href='https://mltmp0pzq2qy.i.optimole.com' />
<link rel="alternate" type="application/rss+xml" title="ZiFM Stereo &raquo; Feed" href="https://xtra.zifmstereo.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZiFM Stereo &raquo; Comments Feed" href="https://xtra.zifmstereo.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZiFM Stereo &raquo; Tendai Biti and 6 others arrested Comments Feed" href="https://xtra.zifmstereo.co.zw/tendai-biti-and-6-others-arrested/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-167417660-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-167417660-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/xtra.zifmstereo.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widget-music-chart-css-css' href='https://xtra.zifmstereo.co.zw/wp-content/plugins/widget-music-chart/assets/widget-music-chart.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ytwd_frontend_main-css-css' href='https://xtra.zifmstereo.co.zw/wp-content/plugins/wd-youtube/css/frontend_main.css?ver=1.0.31' type='text/css' media='all' />
<link rel='stylesheet' id='ytwd_bootstrap-css-css' href='https://xtra.zifmstereo.co.zw/wp-content/plugins/wd-youtube/css/bootstrap.css?ver=1.0.31' type='text/css' media='all' />
<link rel='stylesheet' id='ytwd_font-css-css' href='https://xtra.zifmstereo.co.zw/wp-content/plugins/wd-youtube/css/font-awesome/font-awesome.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='nycreatis_style-css' href='https://xtra.zifmstereo.co.zw/wp-content/plugins/covid19-plugin-wp/assets/style.css?ver=2.2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css' href='https://xtra.zifmstereo.co.zw/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.8.3.4' type='text/css' media='' />
<link rel='stylesheet' id='t4bnewsticker-css' href='https://xtra.zifmstereo.co.zw/wp-content/plugins/t4b-news-ticker/assets/css/t4bnewsticker.css?v=1.2.2&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://xtra.zifmstereo.co.zw/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.0.2' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-combo-css-css' href='https://xtra.zifmstereo.co.zw/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo-no_quill.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='h5p-plugin-styles-css' href='https://xtra.zifmstereo.co.zw/wp-content/plugins/h5p/h5p-php-library/styles/h5p.css?ver=1.15.0' type='text/css' media='all' />
<style id='optm_lazyload_noscript_style-inline-css' type='text/css'>
.optimole-no-script img[data-opt-src] { display: none !important; } 
 html.optimole_has_js .elementor-section[data-settings*="background_background"]:not(.optml-bg-lazyloaded),
html.optimole_has_js .elementor-section > .elementor-background-overlay:not(.optml-bg-lazyloaded),
html.optimole_has_js .wp-block-cover[style*="background-image"]:not(.optml-bg-lazyloaded) { background-image: none !important; } 
</style>
<link rel='stylesheet' id='tie-css-base-css' href='https://xtra.zifmstereo.co.zw/wp-content/themes/jannah/assets/css/base.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css' href='https://xtra.zifmstereo.co.zw/wp-content/themes/jannah/assets/css/style.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css' href='https://xtra.zifmstereo.co.zw/wp-content/themes/jannah/assets/css/widgets.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css' href='https://xtra.zifmstereo.co.zw/wp-content/themes/jannah/assets/css/helpers.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css' href='https://xtra.zifmstereo.co.zw/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css' href='https://xtra.zifmstereo.co.zw/wp-content/themes/jannah/assets/css/single.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css' href='https://xtra.zifmstereo.co.zw/wp-content/themes/jannah/assets/css/print.css?ver=4.6.2' type='text/css' media='print' />
<link rel='stylesheet' id='tie-theme-child-css-css' href='https://xtra.zifmstereo.co.zw/wp-content/themes/jannah-child/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='site-reviews-css' href='https://xtra.zifmstereo.co.zw/wp-content/plugins/site-reviews/assets/styles/site-reviews.css?ver=4.6.3' type='text/css' media='all' />
<style id='site-reviews-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"https:\/\/xtra.zifmstereo.co.zw\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"https:\/\/xtra.zifmstereo.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=2.8.3.4'></script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/plugins/wd-youtube/js/linkify.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx,mp4,mp3","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/xtra.zifmstereo.co.zw","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.8.3.4'></script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/plugins/t4b-news-ticker/assets/js/jquery.liscroll.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://polyfill.io/v3/polyfill.min.js?features=Array.prototype.findIndex%2CCustomEvent%2CElement.prototype.closest%2CElement.prototype.dataset%2CEvent%2CXMLHttpRequest%2CMutationObserver&#038;flags=gated&#038;ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://xtra.zifmstereo.co.zw/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://xtra.zifmstereo.co.zw/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://xtra.zifmstereo.co.zw/?p=2316' />
<link rel="alternate" type="application/json+oembed" href="https://xtra.zifmstereo.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxtra.zifmstereo.co.zw%2Ftendai-biti-and-6-others-arrested%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://xtra.zifmstereo.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxtra.zifmstereo.co.zw%2Ftendai-biti-and-6-others-arrested%2F&#038;format=xml" />
<script>crudScriptURL = "https://xtra.zifmstereo.co.zw/wp-admin/admin-ajax.php"</script>
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#ec2223" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><script>window.ajaxurl="https://xtra.zifmstereo.co.zw/wp-admin/admin-ajax.php";window.dzsap_init_calls=[];window.dzsap_curr_user="0";window.dzsap_settings= { dzsap_site_url: "https://xtra.zifmstereo.co.zw/",wpurl: "https://xtra.zifmstereo.co.zw/",version: "5.73",ajax_url: "https://xtra.zifmstereo.co.zw/wp-admin/admin-ajax.php", debug_mode:"off" }; </script><style class="dzsap-extrastyling">.feed-dzsap{ display:none; }</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style> <style type="text/css">video.wp-video-shortcode__disabled, audio.wp-audio-shortcode__disabled {
                    display: none;
                }</style>
<script>
                window.addEventListener( 'CookiebotOnTagsExecuted', function ( e ) {
                    if (Cookiebot.consent.statistics && Cookiebot.consent.marketing) {
                        jQuery( '.wp-video-shortcode__disabled' ).addClass( 'wp-video-shortcode' ).removeClass( 'wp-video-shortcode__disabled' );
                        jQuery( '.wp-audio-shortcode__disabled' ).addClass( 'wp-audio-shortcode' ).removeClass( 'wp-audio-shortcode__disabled' );
                        window.wp.mediaelement.initialize();
                    }
                }, false );
            </script> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://xtra.zifmstereo.co.zw/tendai-biti-and-6-others-arrested/amp/"><meta name="generator" content="Optimole 2.3.1">
<style type="text/css">
			img[data-opt-src]:not([data-opt-lazy-loaded]) {
				transition: .2s filter linear, .2s opacity linear, .2s border-radius linear;
				-webkit-transition: .2s filter linear, .2s opacity linear, .2s border-radius linear;
				-moz-transition: .2s filter linear, .2s opacity linear, .2s border-radius linear;
				-o-transition: .2s filter linear, .2s opacity linear, .2s border-radius linear;
			}
			img[data-opt-src]:not([data-opt-lazy-loaded]) {
				  opacity: .75;	 
				  -webkit-filter: blur(8px);
				  -moz-filter: blur(8px);
				  -o-filter: blur(8px);
				  -ms-filter: blur(8px);
				  filter: blur(8px);
				  transform: scale(1.04);
				  animation: 0.1s ease-in;
				  -webkit-transform: translate3d(0, 0, 0);
			}
		
		</style>
<script type="application/javascript">
					document.documentElement.className += " optimole_has_js";
					(function(w, d){ 
						var b = d.getElementsByTagName("head")[0];
						var s = d.createElement("script");
						var v = ("IntersectionObserver" in w && "isIntersecting" in w.IntersectionObserverEntry.prototype) ? "_no_poly" : "";
						s.async = true;  
						s.src = "https://d5jmkjjpb7yfg.cloudfront.net/v2/latest/optimole_lib" + v  + ".min.js"; 
						b.appendChild(s);
						w.optimoleData = {
							lazyloadOnly: "optimole-lazy-only",
							backgroundReplaceClasses: [],
							watchClasses: [],
							backgroundLazySelectors: ".elementor-section[data-settings*=\"background_background\"], .elementor-section > .elementor-background-overlay, .wp-block-cover[style*=\"background-image\"]",
							network_optimizations: true,
							ignoreDpr: false,
							quality: 75
						}
						
					}(window, document));
					
					document.addEventListener( "DOMContentLoaded", function() { document.body.className = document.body.className.replace("optimole-no-script",""); } );
		</script><link rel="icon" href="https://mltmp0pzq2qy.i.optimole.com/vZs-Bls.UJYk~3c1e9/w:auto/h:auto/q:75/https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/02/logo-light-e1584648472434.png?fit=32%2C21&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://mltmp0pzq2qy.i.optimole.com/vZs-Bls.UJYk~3c1e9/w:auto/h:auto/q:75/https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/02/logo-light-e1584648472434.png?fit=192%2C127&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mltmp0pzq2qy.i.optimole.com/vZs-Bls.UJYk~3c1e9/w:auto/h:auto/q:75/https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/02/logo-light-e1584648472434.png?fit=180%2C119&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://mltmp0pzq2qy.i.optimole.com/vZs-Bls.UJYk~3c1e9/w:auto/h:auto/q:75/https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/02/logo-light-e1584648472434.png?fit=200%2C132&#038;ssl=1" />
<meta name="google-site-verification" content="0Ed3O9pTYeA4-mjXr8NyLxS-OI-wiGlP5PReTdrANbo" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-167417660-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-167417660-1');
</script>
<script data-ad-client="ca-pub-4752847042324824" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="text/plain" data-cookieconsent="marketing"></script>
<script data-cfasync="false" type="text/javascript" src="https://live.demand.supply/up.js" type="text/plain" data-cookieconsent="marketing"></script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" type="text/plain" data-cookieconsent="marketing"></script>
<script type="text/javascript">var dnt_config={ifdnt:"0",mode:"blacklist",black:["media6degrees.com","quantserve.com","lockerz.com"],white:[]};</script><script type="text/javascript">function aop_around(a,b){aop.around({target:a,method:b},function(a){if(typeof a.arguments[0].src==="string"&&(a.arguments[0].tagName.toLowerCase()==="script"||a.arguments[0].tagName.toLowerCase()==="img"||a.arguments[0].tagName.toLowerCase()==="iframe")&&a.arguments[0].src!=="javascript:void(0)"){if(sanitizer(a.arguments[0].src)===true){a.arguments[0].src="javascript:void(0)"}}return a.proceed()})}function sanitizer(a){var b=new RegExp("(?:f|ht)tp(?:s)?://([^/]+)","im");try{a=a.match(b)[1].toString()}catch(c){return a}if(mode==="blacklist"){for(x in list["black"]){if(typeof list["black"][x]==="string"){if(a.indexOf(list["black"][x].toLowerCase())!==-1){a=true;break}}}}else{for(x in list["white"]){if(typeof list["white"][x]==="string"){if(a.indexOf(list["white"][x].toLowerCase())!==-1){tmpS=false;break}else{tmpS=true}}}if(tmpS===true)a=tmpS}return a}(function(){var _after=1;var _afterThrow=2;var _afterFinally=3;var _before=4;var _around=5;var _intro=6;var _regexEnabled=true;var _arguments="arguments";var _undef="undefined";var getType=function(){var a=Object.prototype.toString,b={},c={1:"element",3:"textnode",9:"document",11:"fragment"},d="Arguments Array Boolean Date Document Element Error Fragment Function NodeList Null Number Object RegExp String TextNode Undefined Window".split(" ");for(var e=d.length;e--;){var f=d[e],g=window[f];if(g){try{b[a.call(new g)]=f.toLowerCase()}catch(h){}}}return function(d){return d==null&&(d===undefined?_undef:"null")||d.nodeType&&c[d.nodeType]||typeof d.length=="number"&&(d.callee&&_arguments||d.alert&&"window"||d.item&&"nodelist")||b[a.call(d)]}}();var isFunc=function(a){return getType(a)=="function"};var weaveOne=function(source,method,advice){var old=source[method];if(advice.type!=_intro&&!isFunc(old)){var oldObject=old;old=function(){var code=arguments.length>0?_arguments+"[0]":"";for(var i=1;i<arguments.length;i++){code+=","+_arguments+"["+i+"]"}return eval("oldObject("+code+");")}}var aspect;if(advice.type==_after||advice.type==_afterThrow||advice.type==_afterFinally)aspect=function(){var a,b=null;try{a=old.apply(this,arguments)}catch(c){b=c}if(advice.type==_after)if(b==null)a=advice.value.apply(this,[a,method]);else throw b;else if(advice.type==_afterThrow&&b!=null)a=advice.value.apply(this,[b,method]);else if(advice.type==_afterFinally)a=advice.value.apply(this,[a,b,method]);return a};else if(advice.type==_before)aspect=function(){advice.value.apply(this,[arguments,method]);return old.apply(this,arguments)};else if(advice.type==_intro)aspect=function(){return advice.value.apply(this,arguments)};else if(advice.type==_around){aspect=function(){var a={object:this,args:Array.prototype.slice.call(arguments)};return advice.value.apply(a.object,[{arguments:a.args,method:method,proceed:function(){return old.apply(a.object,a.args)}}])}}aspect.unweave=function(){source[method]=old;pointcut=source=aspect=old=null};source[method]=aspect;return aspect};var search=function(a,b,c){var d=[];for(var e in a){var f=null;try{f=a[e]}catch(g){}if(f!=null&&e.match(b.method)&&isFunc(f))d[d.length]={source:a,method:e,advice:c}}return d};var weave=function(a,b){var c=typeof a.target.prototype!=_undef?a.target.prototype:a.target;var d=[];if(b.type!=_intro&&typeof c[a.method]==_undef){var e=search(a.target,a,b);if(e.length==0)e=search(c,a,b);for(var f in e)d[d.length]=weaveOne(e[f].source,e[f].method,e[f].advice)}else{d[0]=weaveOne(c,a.method,b)}return _regexEnabled?d:d[0]};aop={after:function(a,b){return weave(a,{type:_after,value:b})},afterThrow:function(a,b){return weave(a,{type:_afterThrow,value:b})},afterFinally:function(a,b){return weave(a,{type:_afterFinally,value:b})},before:function(a,b){return weave(a,{type:_before,value:b})},around:function(a,b){return weave(a,{type:_around,value:b})},introduction:function(a,b){return weave(a,{type:_intro,value:b})},setup:function(a){_regexEnabled=a.regexMatch}}})();if(dnt_config.ifdnt!=="1"||navigator.doNotTrack==="yes"||navigator.msDoNotTrack==="1"||navigator.doNotTrack==="1"||document.cookie.indexOf("dont_track_me=1")!==-1||document.cookie.indexOf("civicAllowCookies=no")!==-1){var mode=dnt_config.mode;var list=[];list["black"]=dnt_config.black;list["white"]=dnt_config.white;aop.around({target:document,method:"write"},function(a){if(a.arguments[0].search(/img|script|iframe/i)!==-1){if(sanitizer(a.arguments[0])===true){a.arguments[0]=a.arguments[0].replace(/</g,"<!-- ").replace(/>/g," -->")}}return a.proceed()});scriptParent=document.getElementsByTagName("script")[0].parentNode;if(scriptParent.tagName.toLowerCase!=="head"){head=document.getElementsByTagName("head")[0];aop_around(head,"insertBefore");aop_around(head,"appendChild")}aop_around(scriptParent,"insertBefore");aop_around(scriptParent,"appendChild");var a2a_config=a2a_config||{};a2a_config.no_3p=1;var addthis_config={data_use_cookies:false};var _gaq=_gaq||[];_gaq.push(["_gat._anonymizeIp"])}
</script>
</head>
<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-2316 single-format-standard boxed-layout framed-layout is-percent-width wrapper-has-shadow block-head-7 magazine1 is-thumb-overlay-disabled is-mobile is-header-layout-2 has-header-ad sidebar-right has-sidebar post-layout-5 narrow-title-narrow-media is-standard-format has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom optimole-no-script">
<script type="text/javascript">aop_around(document.body, 'appendChild'); aop_around(document.body, 'insertBefore'); </script>
<div class="background-overlay">
<div id="tie-container" class="site tie-container">
<div id="tie-wrapper">
<header id="theme-header" class="theme-header header-layout-2 main-nav-dark main-nav-below main-nav-boxed has-shadow mobile-header-centered">
<div class="container header-container">
<div class="tie-row logo-row">
<div class="logo-wrapper">
<div class="tie-col-md-4 logo-container">
<a href="#" id="mobile-menu-icon">
<span class="nav-icon"></span>
<span class="screen-reader-text">Menu</span> </a>
<div id="logo" class="image-logo" style="margin-top: 15px; margin-bottom: 15px;">
<a title="ZiFM Stereo" href="https://xtra.zifmstereo.co.zw/">
<img src="https://mltmp0pzq2qy.i.optimole.com/XgbfNkY.UJYk~3c1e9/w:2000/h:237/q:75/https://xtra.zifmstereo.co.zw/wp-content/uploads/2020/04/ZIFMLOGO4.png" alt="ZiFM Stereo" class="logo_normal" width="7917" height="937" style="max-height:937px; width: auto;">
<img src="https://mltmp0pzq2qy.i.optimole.com/XgbfNkY.UJYk~3c1e9/w:2000/h:237/q:75/https://xtra.zifmstereo.co.zw/wp-content/uploads/2020/02/logo-light-e1584648472434.png" alt="ZiFM Stereo" class="logo_2x" width="7917" height="937" style="max-height:937px; width: auto;">
</a>
</div>
</div>
</div>
<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><style>
	#futionslider_1427 a.rslides_nav:hover{
		color: #ec0b0b;
	}
	#futionslider_1427 .rslides_tabs{
		background: #333;
	}
	
	#futionslider_1427 .rslides .caption{
		font-family: 'Georgia';
		text-align: left;
		font-size: 18px;
		color: #ffffff;
		line-height: 20px;
		background: #000000;
		opacity: 0.8;
	}
	
	#futionslider_1427 .rp-title{
		background: #ec0b0b;
		opacity: 0.8;
		font-family: 'Georgia';
		font-size: 26px;
		color: #ffffff;
		line-height: 26px;
		top: 45%;
		margin-left: 35%;
	}
	
	#futionslider_1427 .rp-description{
		background: #000000;
		opacity: 0.8;
		font-family: 'Georgia';
		font-size: 18px;
		color: #ffffff;
		line-height: 20px;
		top: 52%;
		margin-left: 35%;
	}
	
	</style>
<div id="slider_1427" class="fslider_mb"><div class="fusionslider" id="futionslider_1427" style="width:728px; max-height:90px; display: inline-block;"><ul class="rslides" id="rslides_1427"><li><a href='https://www.stanbicbank.co.zw/' target='_blank'><img src="https://mltmp0pzq2qy.i.optimole.com/XgbfNkY.UJYk~3c1e9/w:auto/h:auto/q:75/https://xtra.zifmstereo.co.zw/wp-content/uploads/2020/03/stanbic.jpg" alt="" style="height:90px"></a></li><li><a href='https://www.feedamillion.co.zw' target='_blank'><img src="https://mltmp0pzq2qy.i.optimole.com/XgbfNkY.UJYk~3c1e9/w:auto/h:auto/q:75/https://xtra.zifmstereo.co.zw/wp-content/uploads/2020/03/728-x-90-pixels.jpg" alt="Access Forex" style="height:90px"></a></li><li><a href='https://www.redan.co.zw' target='_blank'><img src="https://mltmp0pzq2qy.i.optimole.com/XgbfNkY.UJYk~3c1e9/w:auto/h:auto/q:75/https://xtra.zifmstereo.co.zw/wp-content/uploads/2020/03/redan-1.png" alt="" style="height:90px"></a></li><li><a href='https://www.redan.co.zw' target='_blank'><img src="https://mltmp0pzq2qy.i.optimole.com/XgbfNkY.UJYk~3c1e9/w:auto/h:auto/q:75/https://xtra.zifmstereo.co.zw/wp-content/uploads/2020/03/redan-2.png" alt="" style="height:90px"></a></li><li><a href='https://www.redan.co.zw' target='_blank'><img src="https://mltmp0pzq2qy.i.optimole.com/XgbfNkY.UJYk~3c1e9/w:auto/h:auto/q:75/https://xtra.zifmstereo.co.zw/wp-content/uploads/2020/03/redan-3.png" alt="" style="height:90px"></a></li><li><a href='https://www.redan.co.zw' target='_blank'><img src="https://mltmp0pzq2qy.i.optimole.com/XgbfNkY.UJYk~3c1e9/w:auto/h:auto/q:75/https://xtra.zifmstereo.co.zw/wp-content/uploads/2020/03/redan-4.png" alt="" style="height:90px"></a></li></ul></div></div><script>
	jQuery(window).load(function(){
      jQuery("#rslides_1427").responsiveSlides({
		auto: true,           // Boolean: Animate automatically, true or false
		speed: 2000,   // Integer: Speed of the transition, in milliseconds
		timeout: 6000,          // Integer: Time between slide transitions, in milliseconds
		pager: false,       // Boolean: Show pager, true or false
		nav: false,             // Boolean: Show navigation, true or false
		random: false,         // Boolean: Randomize the order of the slides, true or false
		pause: true,      // Boolean: Pause on hover, true or false
		pauseControls: true,    // Boolean: Pause when hovering controls, true or false
		prevText: "Prev",   // String: Text for the "previous" button
		nextText: "Next",       // String: Text for the "next" button
		navContainer: "",       // Selector: Where controls should be appended to, default is after the 'ul'
		manualControls: "",     // Selector: Declare custom pager navigation
		namespace: "rslides",   // String: Change the default namespace used
      });
    });
</script>
</div></div>
</div>
</div>
<div class="main-nav-wrapper">
<nav id="main-nav" data-skin="search-in-main-nav live-search-dark" class="main-nav header-nav live-search-parent" aria-label="Primary Navigation">
<div class="container">
<div class="main-menu-wrapper">
<div id="menu-components-wrap">
<div class="main-menu main-menu-wrap tie-alignleft">
<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-home-menu" class="menu" role="menubar"><li id="menu-item-1066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1066"><a href="https://xtra.zifmstereo.co.zw/">Home</a></li>
<li id="menu-item-1656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1656"><a href="https://xtra.zifmstereo.co.zw/category/zifm-personalities/">Personalities</a></li>
<li id="menu-item-1390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1390"><a href="https://xtra.zifmstereo.co.zw/news/">News</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-1391" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1391"><a href="https://xtra.zifmstereo.co.zw/category/zifm-local/">Local News</a></li>
<li id="menu-item-1393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1393"><a href="https://xtra.zifmstereo.co.zw/category/zifm-regional/">Regional News</a></li>
<li id="menu-item-1657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1657"><a href="https://xtra.zifmstereo.co.zw/category/zifm-international/">International News</a></li>
<li id="menu-item-1392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1392"><a href="https://xtra.zifmstereo.co.zw/category/zifm-sport/">Sport</a></li>
</ul>
</li>
<li id="menu-item-1254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1254"><a href="https://xtra.zifmstereo.co.zw/category/zifm-shows/">Shows</a></li>
<li id="menu-item-1268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1268"><a href="https://xtra.zifmstereo.co.zw/schedule/">Schedule</a></li>
<li id="menu-item-1255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1255"><a href="https://xtra.zifmstereo.co.zw/event-directory/">Events</a></li>
<li id="menu-item-1267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1267"><a href="https://xtra.zifmstereo.co.zw/gallery/">Gallery</a></li>
<li id="menu-item-1261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1261"><a href="https://xtra.zifmstereo.co.zw/contact-us/">Contact Us</a></li>
<li id="menu-item-1553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1553"><a href="https://xtra.zifmstereo.co.zw/cookie-consent/">Privacy Policy</a></li>
</ul></div> </div>
<ul class="components"> <li class="search-compact-icon menu-item custom-menu-link">
<a href="#" data-type="modal-trigger" class="tie-search-trigger">
<span class="fa fa-search" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</a>
<span class="cd-modal-bg"></span>
</li>
<li class="side-aside-nav-icon menu-item custom-menu-link">
<a href="#">
<span class="fa fa-navicon" aria-hidden="true"></span>
<span class="screen-reader-text">Sidebar</span>
</a>
</li>
<li class="social-icons-item"><a class="social-link instagram-social-icon" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/zifmstereozw"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/channel/UCrZ5Z12A_uf9zUJ8urXPafA"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="nofollow noopener" target="_blank" href="https://twitter.com/ZiFMStereo"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/ZiFMStereo/"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li> </ul>
</div>
</div>
</div>
</nav>
</div>
</header>
<div class="container"><div style="background-image: url(https://mltmp0pzq2qy.i.optimole.com/lbcJgdU.UJYk~3c1e9/w:auto/h:auto/q:75/https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/mdc-biti-arrested-zimbabwe.png?fit=680%2C340&ssl=1)" class="fullwidth-entry-title single-big-img container-wrapper tie-parallax"><div class="thumb-overlay"></div>
<header class="entry-header-outer">
<div class="entry-header">
<h1 class="post-title entry-title">Tendai Biti and 6 others arrested</h1>
<div class="post-meta clearfix"><span class="date meta-item fa-before">1 hour ago</span></div> </div>
<a id="go-to-content" href="#go-to-content"><span class="fa fa-angle-down"></span></a>
</header>
</div>
</div>
<div id="content" class="site-content container">
<div class="tie-row main-content-row">
<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">
<article id="the-post" class="container-wrapper post-content tie-standard">
<div class="entry-content entry clearfix">
<div class="stream-item stream-item-above-post-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="text/plain" data-cookieconsent="marketing"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4752847042324824" data-ad-slot="8326155656" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Information coming from Harare point out that MDC Vice Presidents Tendai Biti and Lynette Karenyi-Kore have been arrested at party Headquarters and charged with trespassing.</p>
<p>They&#8217;re collectively charged  with other four MDC officials.</p>
<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">I have been arrested together with VP Biti,VP Kore, Deputy International Relations Leader Lovemore Chinoputsa, DSG Chimhini and Leader Vongai Tome. Our crime is presenting ourselves at MRT House. We are currently at Harare Central Police Station <a href="https://twitter.com/mdczimbabwe?ref_src=twsrc%5Etfw">@mdczimbabwe</a></p>&mdash; Hlatywayo Gladys Kudzaishe (@gladyshlatywayo) <a href="https://twitter.com/gladyshlatywayo/status/1268878264203915265?ref_src=twsrc%5Etfw">June 5, 2020</a></blockquote><script type="text/plain" data-cookieconsent="statistics, marketing" async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><div class="cookieconsent-optout-marketing"></div>
</div></figure>
<p>Earlier MDC chief Nelson Chamisa had posted on Twitter that, &#8220;Our leaders VP Kore, VP Biti and other leaders are at MRT House to ask the Police to clear out illegal occupants who&#8217;re in MRT House so that they can work.&#8221;</p>
<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Our leaders <a href="https://twitter.com/mdczimbabwe?ref_src=twsrc%5Etfw">@mdczimbabwe</a> VP Kore, VP Biti and other leaders are at MRT House to ask the Police to clear out illegal occupants who are in MRT House so that they can work.</p><div class="stream-item stream-item-in-post stream-item-inline-post aligncenter"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="text/plain" data-cookieconsent="marketing"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4752847042324824" data-ad-slot="8326155656" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>&mdash; nelson chamisa🇿🇼 (@nelsonchamisa) <a href="https://twitter.com/nelsonchamisa/status/1268877170182623233?ref_src=twsrc%5Etfw">June 5, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">We are dismayed by the politicized use of security forces to take over the headquarters of an opposition party and arrest its members. A healthy democracy requires healthy opposition parties. <a href="https://twitter.com/hashtag/PoliticalArrests?src=hash&amp;ref_src=twsrc%5Etfw">#PoliticalArrests</a> <a href="https://twitter.com/hashtag/AHouseStolen?src=hash&amp;ref_src=twsrc%5Etfw">#AHouseStolen</a> <a href="https://t.co/l3L7Irht2r">pic.twitter.com/l3L7Irht2r</a></p><div class="stream-item stream-item-in-post stream-item-inline-post aligncenter"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="text/plain" data-cookieconsent="marketing"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4752847042324824" data-ad-slot="8326155656" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>&mdash; U.S. Embassy Harare (@usembassyharare) <a href="https://twitter.com/usembassyharare/status/1268884509736517632?ref_src=twsrc%5Etfw">June 5, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<div id='wpd-post-rating' class='wpd-not-rated'>
<div class='wpd-rating-wrap'>
<div class='wpd-rating-left'></div>
<div class='wpd-rating-data'>
<div class='wpd-rating-value'>
<span class='wpdrv'>0</span>
<span class='wpdrc'>0</span>
<span class='wpdrt'>vote</span></div>
<div class='wpd-rating-title'>Article Rating</div>
<div class='wpd-rating-stars'><svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none' /><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z' /><path d='M0 0h24v24H0z' fill='none' /></svg><svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none' /><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z' /><path d='M0 0h24v24H0z' fill='none' /></svg><svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none' /><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z' /><path d='M0 0h24v24H0z' fill='none' /></svg><svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none' /><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z' /><path d='M0 0h24v24H0z' fill='none' /></svg><svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none' /><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z' /><path d='M0 0h24v24H0z' fill='none' /></svg></div><div class='wpd-rate-starts'><svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none' /><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z' /><path d='M0 0h24v24H0z' fill='none' /></svg><svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none' /><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z' /><path d='M0 0h24v24H0z' fill='none' /></svg><svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none' /><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z' /><path d='M0 0h24v24H0z' fill='none' /></svg><svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none' /><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z' /><path d='M0 0h24v24H0z' fill='none' /></svg><svg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none' /><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z' /><path d='M0 0h24v24H0z' fill='none' /></svg></div></div>
<div class='wpd-rating-right'></div></div></div></p>
<div class="stream-item stream-item-below-post-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="text/plain" data-cookieconsent="marketing"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4752847042324824" data-ad-slot="8326155656" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2020-06-05T17:35:33+02:00","datePublished":"2020-06-05T17:35:33+02:00","dateModified":"2020-06-05T17:35:38+02:00","headline":"Tendai Biti and 6 others arrested","name":"Tendai Biti and 6 others arrested","keywords":[],"url":"https:\/\/xtra.zifmstereo.co.zw\/tendai-biti-and-6-others-arrested\/","description":"Information coming from Harare point out that MDC Vice Presidents Tendai Biti and Lynette Karenyi-Kore have been arrested at party Headquarters and charged with trespassing. They're collectively charg","copyrightYear":"2020","articleSection":"Local News","articleBody":"\nInformation coming from Harare point out that MDC Vice Presidents Tendai Biti and Lynette Karenyi-Kore have been arrested at party Headquarters and charged with trespassing.\n\n\n\nThey're collectively charged\u00a0 with other four MDC officials.\n\n\n\n\nhttps:\/\/twitter.com\/gladyshlatywayo\/status\/1268878264203915265?s=20\n\n\n\n\nEarlier MDC chief Nelson Chamisa had posted on Twitter that, \"Our leaders VP Kore, VP Biti and other leaders are at MRT House to ask the Police to clear out illegal occupants who're in MRT House so that they can work.\"\n\n\n\n\nhttps:\/\/twitter.com\/nelsonchamisa\/status\/1268877170182623233?s=20\n\n\n\n\n\nhttps:\/\/twitter.com\/usembassyharare\/status\/1268884509736517632?s=20\n\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"ZiFM Stereo","logo":{"@type":"ImageObject","url":"https:\/\/mltmp0pzq2qy.i.optimole.com\/XgbfNkY.UJYk~3c1e9\/w:auto\/h:auto\/q:75\/https:\/\/xtra.zifmstereo.co.zw\/wp-content\/uploads\/2020\/02\/logo-light-e1584648472434.png"},"sameAs":["https:\/\/www.facebook.com\/ZiFMStereo\/","https:\/\/twitter.com\/ZiFMStereo","https:\/\/www.youtube.com\/channel\/UCrZ5Z12A_uf9zUJ8urXPafA","https:\/\/www.instagram.com\/zifmstereozw"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/xtra.zifmstereo.co.zw\/tendai-biti-and-6-others-arrested\/"},"author":{"@type":"Person","name":"tafadzwa","url":"https:\/\/xtra.zifmstereo.co.zw\/author\/fazhang\/"},"image":{"@type":"ImageObject","url":"https:\/\/mltmp0pzq2qy.i.optimole.com\/lbcJgdU.UJYk~3c1e9\/w:auto\/h:auto\/q:75\/https:\/\/i0.wp.com\/xtra.zifmstereo.co.zw\/wp-content\/uploads\/2020\/06\/mdc-biti-arrested-zimbabwe.png?fit=680%2C340&ssl=1","width":696,"height":340}}</script>
<div class="toggle-post-content clearfix">
<a id="toggle-post-button" class="button" href="#">
Show More <span class="fa fa-chevron-down"></span>
</a>
</div>
</article>
<div class="stream-item stream-item-below-post"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="text/plain" data-cookieconsent="marketing"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4752847042324824" data-ad-slot="8326155656" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="post-components">
<div id="read-next-block" class="container-wrapper read-next-slider-4">
<h2 class="read-next-block-title">Read Next</h2>
<section id="tie-read-next" class="slider-area mag-box">
<div id="tie-main-slider-4-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper centered-title-slider tie-slick-slider-wrapper" data-slider-id="4" data-autoplay="true" data-speed="3000">
<div class="main-slider-inner">
<div class="container slider-main-container">
<div class="tie-slick-slider">
<ul class="tie-slider-nav"></ul>
<div style="background-image: url(https://mltmp0pzq2qy.i.optimole.com/lbcJgdU.UJYk~3c1e9/w:auto/h:auto/q:75/https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/gun.jpg?fit=1024%2C768&amp;ssl=1)" class="slide slide-id-1971 tie-slide-1 tie-standard">
<a href="https://xtra.zifmstereo.co.zw/teenager-school-burglar-shot-dead/" class="all-over-thumb-link" aria-label="Teenager School BURGLAR SHOT DEAD"></a>
<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-245" href="https://xtra.zifmstereo.co.zw/category/zifm-local/">Local News</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">3 weeks ago</span></div>
<h2 class="thumb-title"><a href="https://xtra.zifmstereo.co.zw/teenager-school-burglar-shot-dead/">Teenager School BURGLAR SHOT DEAD</a></h2>
</div> </div>
</div>
</div>
<div style="background-image: url(https://mltmp0pzq2qy.i.optimole.com/54GXsL4.UJYk~3c1e9/w:auto/h:auto/q:75/https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/DAVOS-ZIFM.jpg?fit=1200%2C900&amp;ssl=1)" class="slide slide-id-1850 tie-slide-2 tie-standard">
<a href="https://xtra.zifmstereo.co.zw/spilled-letter-cautions-zimbabwe-headed-towards-monetary-disaster/" class="all-over-thumb-link" aria-label="Spilled letter cautions Zimbabwe headed towards monetary disaster"></a>
<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-245" href="https://xtra.zifmstereo.co.zw/category/zifm-local/">Local News</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">May 5, 2020</span></div>
<h2 class="thumb-title"><a href="https://xtra.zifmstereo.co.zw/spilled-letter-cautions-zimbabwe-headed-towards-monetary-disaster/">Spilled letter cautions Zimbabwe headed towards monetary disaster</a></h2>
</div> </div>
</div>
</div>
<div style="background-image: url(https://mltmp0pzq2qy.i.optimole.com/lbcJgdU.UJYk~3c1e9/w:auto/h:auto/q:75/https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/thabani-mpofu-court-release.png?fit=680%2C680&amp;ssl=1)" class="slide slide-id-2287 tie-slide-3 tie-standard">
<a href="https://xtra.zifmstereo.co.zw/advocate-thabani-mpofu-out-on-bail/" class="all-over-thumb-link" aria-label="Advocate Thabani Mpofu out on bail"></a>
<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-245" href="https://xtra.zifmstereo.co.zw/category/zifm-local/">Local News</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">2 days ago</span></div>
<h2 class="thumb-title"><a href="https://xtra.zifmstereo.co.zw/advocate-thabani-mpofu-out-on-bail/">Advocate Thabani Mpofu out on bail</a></h2>
</div> </div>
</div>
</div>
<div style="background-image: url(https://mltmp0pzq2qy.i.optimole.com/lbcJgdU.UJYk~3c1e9/w:auto/h:auto/q:75/https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/rhodesia-zifm.png?fit=1625%2C1215&amp;ssl=1)" class="slide slide-id-2023 tie-slide-4 tie-video">
<a href="https://xtra.zifmstereo.co.zw/watch-trumps-immigration-restrictions-echo-rhetoric-of-africas-white-settler-regimes/" class="all-over-thumb-link" aria-label="Watch: Trump’s Immigration Restrictions Echo Rhetoric of Africa’s White Settler Regimes"></a>
<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-245" href="https://xtra.zifmstereo.co.zw/category/zifm-local/">Local News</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">3 weeks ago</span></div>
<h2 class="thumb-title"><a href="https://xtra.zifmstereo.co.zw/watch-trumps-immigration-restrictions-echo-rhetoric-of-africas-white-settler-regimes/">Watch: Trump’s Immigration Restrictions Echo Rhetoric of Africa’s White Settler Regimes</a></h2>
</div> </div>
</div>
</div>
<div style="background-image: url(https://mltmp0pzq2qy.i.optimole.com/vZs-Bls.UJYk~3c1e9/w:auto/h:auto/q:75/https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/trump-zimbabwe-1.jpg?fit=1160%2C773&amp;ssl=1)" class="slide slide-id-2213 tie-slide-5 tie-standard">
<a href="https://xtra.zifmstereo.co.zw/trump-bans-chinese-students-researchers-from-entering-us/" class="all-over-thumb-link" aria-label="Trump bans Chinese students, researchers from entering US"></a>
<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-245" href="https://xtra.zifmstereo.co.zw/category/zifm-local/">Local News</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">5 days ago</span></div>
<h2 class="thumb-title"><a href="https://xtra.zifmstereo.co.zw/trump-bans-chinese-students-researchers-from-entering-us/">Trump bans Chinese students, researchers from entering US</a></h2>
</div> </div>
</div>
</div>
<div style="background-image: url(https://mltmp0pzq2qy.i.optimole.com/vZs-Bls.UJYk~3c1e9/w:auto/h:auto/q:75/https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/Zimbabwe-Mangudya.jpg?fit=800%2C364&amp;ssl=1)" class="slide slide-id-2004 tie-slide-6 tie-standard">
<a href="https://xtra.zifmstereo.co.zw/zimbabwes-new-bank-notes/" class="all-over-thumb-link" aria-label="Zimbabwe’s new bank notes"></a>
<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-245" href="https://xtra.zifmstereo.co.zw/category/zifm-local/">Local News</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">3 weeks ago</span></div>
<h2 class="thumb-title"><a href="https://xtra.zifmstereo.co.zw/zimbabwes-new-bank-notes/">Zimbabwe’s new bank notes</a></h2>
</div> </div>
</div>
</div>
<div style="background-image: url(https://mltmp0pzq2qy.i.optimole.com/lbcJgdU.UJYk~3c1e9/w:auto/h:auto/q:75/https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/mutodi-2.jpg?fit=512%2C295&amp;ssl=1)" class="slide slide-id-2092 tie-slide-1 tie-standard">
<a href="https://xtra.zifmstereo.co.zw/mutodi-sacked-over-abduction-slur/" class="all-over-thumb-link" aria-label="Mutodi sacked over abduction slur"></a>
<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-245" href="https://xtra.zifmstereo.co.zw/category/zifm-local/">Local News</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">2 weeks ago</span></div>
<h2 class="thumb-title"><a href="https://xtra.zifmstereo.co.zw/mutodi-sacked-over-abduction-slur/">Mutodi sacked over abduction slur</a></h2>
</div> </div>
</div>
</div>
<div style="background-image: url(https://mltmp0pzq2qy.i.optimole.com/vZs-Bls.UJYk~3c1e9/w:auto/h:auto/q:75/https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/whatsapp-zifm.jpg?fit=1920%2C1080&amp;ssl=1)" class="slide slide-id-1877 tie-slide-2 tie-standard">
<a href="https://xtra.zifmstereo.co.zw/whatsapp-tricks-on-saving-mobile-data/" class="all-over-thumb-link" aria-label="Whatsapp Tricks On Saving Mobile Data"></a>
<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-245" href="https://xtra.zifmstereo.co.zw/category/zifm-local/">Local News</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">May 5, 2020</span></div>
<h2 class="thumb-title"><a href="https://xtra.zifmstereo.co.zw/whatsapp-tricks-on-saving-mobile-data/">Whatsapp Tricks On Saving Mobile Data</a></h2>
</div> </div>
</div>
</div>
<div style="background-image: url(https://mltmp0pzq2qy.i.optimole.com/lbcJgdU.UJYk~3c1e9/w:auto/h:auto/q:75/https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/US-Embassy-Harare-Zimbabwe.jpg?fit=1200%2C671&amp;ssl=1)" class="slide slide-id-2280 tie-slide-3 tie-standard">
<a href="https://xtra.zifmstereo.co.zw/police-blocks-zanu-pf-from-demonstrating-at-u-s-embassy/" class="all-over-thumb-link" aria-label="Zimbabwe Police Blocks Demonstrations At U.S. Embassy"></a>
<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-245" href="https://xtra.zifmstereo.co.zw/category/zifm-local/">Local News</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">2 days ago</span></div>
<h2 class="thumb-title"><a href="https://xtra.zifmstereo.co.zw/police-blocks-zanu-pf-from-demonstrating-at-u-s-embassy/">Zimbabwe Police Blocks Demonstrations At U.S. Embassy</a></h2>
</div> </div>
</div>
</div>
<div style="background-image: url(https://mltmp0pzq2qy.i.optimole.com/vZs-Bls.UJYk~3c1e9/w:auto/h:auto/q:75/https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/diy-mak.png?fit=2117%2C1199&amp;ssl=1)" class="slide slide-id-1950 tie-slide-4 tie-video">
<a href="https://xtra.zifmstereo.co.zw/how-to-make-your-own-face-mask/" class="all-over-thumb-link" aria-label="Watch: How to make your own face mask"></a>
<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-245" href="https://xtra.zifmstereo.co.zw/category/zifm-local/">Local News</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">4 weeks ago</span></div>
<h2 class="thumb-title"><a href="https://xtra.zifmstereo.co.zw/how-to-make-your-own-face-mask/">Watch: How to make your own face mask</a></h2>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="wide-slider-nav-wrapper ">
<ul class="tie-slider-nav"></ul>
<div class="container">
<div class="tie-row">
<div class="tie-col-md-12">
<div class="tie-slick-slider">
<div class="slide tie-slide-5">
<div class="slide-overlay">
<div class="thumb-meta"><span class="date meta-item fa-before">3 weeks ago</span></div>
<h3 class="thumb-title">Teenager School BURGLAR SHOT DEAD</h3>
</div>
</div>
<div class="slide tie-slide-6">
<div class="slide-overlay">
<div class="thumb-meta"><span class="date meta-item fa-before">May 5, 2020</span></div>
<h3 class="thumb-title">Spilled letter cautions Zimbabwe headed towards monetary disaster</h3>
</div>
</div>
<div class="slide tie-slide-1">
<div class="slide-overlay">
<div class="thumb-meta"><span class="date meta-item fa-before">2 days ago</span></div>
<h3 class="thumb-title">Advocate Thabani Mpofu out on bail</h3>
</div>
</div>
<div class="slide tie-slide-2">
<div class="slide-overlay">
<div class="thumb-meta"><span class="date meta-item fa-before">3 weeks ago</span></div>
<h3 class="thumb-title">Watch: Trump’s Immigration Restrictions Echo Rhetoric of Africa’s White Settler Regimes</h3>
</div>
</div>
<div class="slide tie-slide-3">
<div class="slide-overlay">
<div class="thumb-meta"><span class="date meta-item fa-before">5 days ago</span></div>
<h3 class="thumb-title">Trump bans Chinese students, researchers from entering US</h3>
</div>
</div>
<div class="slide tie-slide-4">
<div class="slide-overlay">
<div class="thumb-meta"><span class="date meta-item fa-before">3 weeks ago</span></div>
<h3 class="thumb-title">Zimbabwe’s new bank notes</h3>
</div>
</div>
<div class="slide tie-slide-5">
<div class="slide-overlay">
<div class="thumb-meta"><span class="date meta-item fa-before">2 weeks ago</span></div>
<h3 class="thumb-title">Mutodi sacked over abduction slur</h3>
</div>
</div>
<div class="slide tie-slide-6">
<div class="slide-overlay">
<div class="thumb-meta"><span class="date meta-item fa-before">May 5, 2020</span></div>
<h3 class="thumb-title">Whatsapp Tricks On Saving Mobile Data</h3>
</div>
</div>
<div class="slide tie-slide-1">
<div class="slide-overlay">
<div class="thumb-meta"><span class="date meta-item fa-before">2 days ago</span></div>
<h3 class="thumb-title">Zimbabwe Police Blocks Demonstrations At U.S. Embassy</h3>
</div>
</div>
<div class="slide tie-slide-2">
<div class="slide-overlay">
<div class="thumb-meta"><span class="date meta-item fa-before">4 weeks ago</span></div>
<h3 class="thumb-title">Watch: How to make your own face mask</h3>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
<div class="prev-next-post-nav container-wrapper media-overlay">
<div class="tie-col-xs-6 prev-post">
<a href="https://xtra.zifmstereo.co.zw/mother-murders-daughter-6-in-south-africa/" style="background-image: url(https://mltmp0pzq2qy.i.optimole.com/vZs-Bls.UJYk~3c1e9/w:auto/h:auto/q:75/https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/Missing-Zimbabwean-girl-found-dead-nyamadzawo.jpg?resize=390%2C220&#038;ssl=1)" class="post-thumb" rel="prev">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
</a>
<a href="https://xtra.zifmstereo.co.zw/mother-murders-daughter-6-in-south-africa/" rel="prev">
<h3 class="post-title">Mother Murders Daughter, 6, In South Africa</h3>
</a>
</div>
<div class="tie-col-xs-6 next-post">
<a href="https://xtra.zifmstereo.co.zw/new-fuel-prices-in-effect-zimbabwe/" style="background-image: url(https://mltmp0pzq2qy.i.optimole.com/lbcJgdU.UJYk~3c1e9/w:auto/h:auto/q:75/https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/scarcity-fuel-1000x600-zimbabwe.jpg?resize=390%2C220&#038;ssl=1)" class="post-thumb" rel="next">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
</a>
<a href="https://xtra.zifmstereo.co.zw/new-fuel-prices-in-effect-zimbabwe/" rel="next">
<h3 class="post-title">New Fuel Prices In Effect Zimbabwe</h3>
</a>
</div>
</div> <div class="wpdiscuz_top_clearing"></div>
<div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div> <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1">
<div id="add-comment-block" class="container-wrapper"> <div class="wc_social_plugin_wrapper">
</div>
<div class="wpd-form-wrap">
<div class="wpd-form-head">
<div class="wpd-sbs-toggle">
<i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
</div>
<div class="wpd-auth">
<div class="wpd-login">
</div>
</div>
</div>
<div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
<form action="https://xtra.zifmstereo.co.zw/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
<div class="wpdiscuz-subscribe-form-intro">Notify of </div>
<div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType">
<option value="post">new follow-up comments</option>
<option value="all_comment">new replies to my comments</option>
</select>
</div>
<div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email" />
</div>
<div class="wpdiscuz-subscribe-form-button">
 <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
</div>
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="83da34f82f" /><input type="hidden" name="_wp_http_referer" value="/tendai-biti-and-6-others-arrested/" /> </form>
</div>
<div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
<div class="wpdiscuz-comment-message" style="display: block;"></div>
<form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap wpd-txt">
<div class="wpd-avatar">
<img alt="guest" src="https://secure.gravatar.com/avatar/?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo avatar-default jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='guest' src='https://secure.gravatar.com/avatar/?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo avatar-default' height='46' width='46' /></noscript> </div>
<textarea id="wc-textarea-0_0" placeholder="Be the First to Comment!" required name="wc_comment" class="wc_comment wpd-field"></textarea>
<span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]' accept='image/*' /></label></span><div class='wpd-clear'></div> </div>
</div>
</div>
<div class="wpd-form-foot" style='display:none;'>
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-0_0" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-0_0" class="wpdlb">Email*</label>
</div>
<div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-link"></i></div>
<input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
<label for="wc_website-0_0" class="wpdlb">Website</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wc-field-submit">
<label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
<input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
</form>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpdiscuz-comment-message" style="display: block;"></div>
<div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
<form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap wpd-txt">
<div class="wpd-avatar">
<img alt="guest" src="https://secure.gravatar.com/avatar/?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo avatar-default jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='guest' src='https://secure.gravatar.com/avatar/?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo avatar-default' height='46' width='46' /></noscript> </div>
<textarea id="wc-textarea-wpdiscuzuniqueid" placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
<span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]' accept='image/*' /></label></span><div class='wpd-clear'></div> </div>
</div>
</div>
<div class="wpd-form-foot" style='display:none;'>
 <div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
</div>
<div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-link"></i></div>
<input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
<label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wc-field-submit">
<label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
<input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
</form>
</div>
</div>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
<div id="wpd-threads" class="wpd-thread-wrapper">
<div class="wpd-thread-head">
<div class="wpd-thread-info ">
<span class='wpdtc'>0</span> Comments </div>
<div class="wpd-space"></div>
<div class="wpd-thread-filter">
<div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
<div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
</div>
</div>
<div class="wpd-comment-info-bar">
<div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
<div class="wpd-filter-view-all">View all comments</div>
</div>
<div class="wpd-thread-list">
<div class="wpdiscuz-comment-pagination">
</div>
</div>
</div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
<div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
</div>
</div>
<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
<div class="theiaStickySidebar">
<div id="sfp_page_plugin_widget-3" class="  container-wrapper widget widget_sfp_page_plugin_widget"><div class="widget-title the-global-title"><div class="the-subtitle">Our Facebook Page</div></div><div id="fb-root"></div>
<script>
	(function(d){
		var js, id = 'facebook-jssdk';
		if (d.getElementById(id)) {return;}
		js = d.createElement('script');
		js.id = id;
		js.async = true;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		d.getElementsByTagName('head')[0].appendChild(js);
	}(document));
</script>


<div class="sfp-container">
<div class="fb-page" data-href="https://www.facebook.com/ZiFMStereo/" data-width="" data-height="" data-hide-cover="false" data-show-facepile="true" data-small-header="false" data-tabs="timeline">
</div>
</div>
<div class="clearfix"></div></div><div id="custom_html-7" class="widget_text   container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="text/plain" data-cookieconsent="marketing"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4752847042324824" data-ad-slot="7431816315" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="text/plain" data-cookieconsent="marketing">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Popular Posts</div></div><div class="posts-list-big-first has-first-big-post"><ul class="posts-list-items">
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="The Big Show" href="https://xtra.zifmstereo.co.zw/the-big-show/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-36">Shows</span></span><img data-opt-src="https://mltmp0pzq2qy.i.optimole.com/54GXsL4.UJYk~3c1e9/w:390/h:220/q:75/rt:fill/g:ce/https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/02/5b7e7bc7ef30b_the-big-show.jpg" width="390" height="220" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20390%20220%22%20width%3D%22390%22%20height%3D%22220%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Photo of The Big Show" data-lazy-old-srcset="https://mltmp0pzq2qy.i.optimole.com/54GXsL4.UJYk~3c1e9/w:auto/h:auto/q:75/https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/02/5b7e7bc7ef30b_the-big-show.jpg?zoom=2&amp;resize=390%2C220&amp;ssl=1 780w, https://mltmp0pzq2qy.i.optimole.com/54GXsL4.UJYk~3c1e9/w:auto/h:auto/q:75/https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/02/5b7e7bc7ef30b_the-big-show.jpg?zoom=3&amp;resize=390%2C220&amp;ssl=1 1170w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://mltmp0pzq2qy.i.optimole.com/54GXsL4.UJYk~3c1e9/w:auto/h:auto/q:75/https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/02/5b7e7bc7ef30b_the-big-show.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" old-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><noscript><img width="390" height="220" src="https://mltmp0pzq2qy.i.optimole.com/54GXsL4.UJYk~3c1e9/w:390/h:220/q:75/rt:fill/g:ce/https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/02/5b7e7bc7ef30b_the-big-show.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Photo of The Big Show" data-lazy-srcset="https://mltmp0pzq2qy.i.optimole.com/54GXsL4.UJYk~3c1e9/w:390/h:220/q:75/rt:fill/g:ce/https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/02/5b7e7bc7ef30b_the-big-show.jpg?zoom=2&amp;resize=390%2C220&amp;ssl=1 780w, https://mltmp0pzq2qy.i.optimole.com/54GXsL4.UJYk~3c1e9/w:390/h:220/q:75/rt:fill/g:ce/https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/02/5b7e7bc7ef30b_the-big-show.jpg?zoom=3&amp;resize=390%2C220&amp;ssl=1 1170w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://mltmp0pzq2qy.i.optimole.com/54GXsL4.UJYk~3c1e9/w:390/h:220/q:75/rt:fill/g:ce/https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/02/5b7e7bc7ef30b_the-big-show.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></noscript></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://xtra.zifmstereo.co.zw/the-big-show/">The Big Show</a></h3>
<div class="post-meta">
<span class="date meta-item fa-before">February 27, 2020</span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="All 4 Officers Who Arrested George Floyd Are Getting Charged" href="https://xtra.zifmstereo.co.zw/all-4-officers-who-arrested-george-floyd-are-getting-charged/" class="post-thumb"><img data-opt-src="https://mltmp0pzq2qy.i.optimole.com/lbcJgdU.UJYk~3c1e9/w:220/h:150/q:75/rt:fill/g:ce/https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/minneapolis-police-wallpaper.jpg" width="220" height="150" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20220%20150%22%20width%3D%22220%22%20height%3D%22150%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of All 4 Officers Who Arrested George Floyd Are Getting Charged" data-lazy-old-srcset="https://mltmp0pzq2qy.i.optimole.com/lbcJgdU.UJYk~3c1e9/w:auto/h:auto/q:75/https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/minneapolis-police-wallpaper.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://mltmp0pzq2qy.i.optimole.com/lbcJgdU.UJYk~3c1e9/w:auto/h:auto/q:75/https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/minneapolis-police-wallpaper.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://mltmp0pzq2qy.i.optimole.com/lbcJgdU.UJYk~3c1e9/w:auto/h:auto/q:75/https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/minneapolis-police-wallpaper.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" old-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><noscript><img width="220" height="150" src="https://mltmp0pzq2qy.i.optimole.com/lbcJgdU.UJYk~3c1e9/w:220/h:150/q:75/rt:fill/g:ce/https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/minneapolis-police-wallpaper.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of All 4 Officers Who Arrested George Floyd Are Getting Charged" data-lazy-srcset="https://mltmp0pzq2qy.i.optimole.com/lbcJgdU.UJYk~3c1e9/w:220/h:150/q:75/rt:fill/g:ce/https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/minneapolis-police-wallpaper.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://mltmp0pzq2qy.i.optimole.com/lbcJgdU.UJYk~3c1e9/w:220/h:150/q:75/rt:fill/g:ce/https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/minneapolis-police-wallpaper.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://mltmp0pzq2qy.i.optimole.com/lbcJgdU.UJYk~3c1e9/w:220/h:150/q:75/rt:fill/g:ce/https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/minneapolis-police-wallpaper.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></noscript></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://xtra.zifmstereo.co.zw/all-4-officers-who-arrested-george-floyd-are-getting-charged/">All 4 Officers Who Arrested George Floyd Are Getting Charged</a></h3>
<div class="post-meta">
<span class="date meta-item fa-before">2 days ago</span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Coronavirus cases now 51 in Zimbabwe" href="https://xtra.zifmstereo.co.zw/coronavirus-cases-now-51-in-zimbabwe/" class="post-thumb"><img data-opt-src="https://mltmp0pzq2qy.i.optimole.com/vZs-Bls.UJYk~3c1e9/w:220/h:150/q:75/rt:fill/g:ce/https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/coronavirus-update-zimbabwe-21-May-2020.jpg" width="220" height="150" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20220%20150%22%20width%3D%22220%22%20height%3D%22150%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Coronavirus cases now 51 in Zimbabwe" data-lazy-old-srcset="https://mltmp0pzq2qy.i.optimole.com/vZs-Bls.UJYk~3c1e9/w:auto/h:auto/q:75/https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/coronavirus-update-zimbabwe-21-May-2020.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://mltmp0pzq2qy.i.optimole.com/vZs-Bls.UJYk~3c1e9/w:auto/h:auto/q:75/https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/coronavirus-update-zimbabwe-21-May-2020.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://mltmp0pzq2qy.i.optimole.com/vZs-Bls.UJYk~3c1e9/w:auto/h:auto/q:75/https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/coronavirus-update-zimbabwe-21-May-2020.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" old-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><noscript><img width="220" height="150" src="https://mltmp0pzq2qy.i.optimole.com/vZs-Bls.UJYk~3c1e9/w:220/h:150/q:75/rt:fill/g:ce/https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/coronavirus-update-zimbabwe-21-May-2020.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Coronavirus cases now 51 in Zimbabwe" data-lazy-srcset="https://mltmp0pzq2qy.i.optimole.com/vZs-Bls.UJYk~3c1e9/w:220/h:150/q:75/rt:fill/g:ce/https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/coronavirus-update-zimbabwe-21-May-2020.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://mltmp0pzq2qy.i.optimole.com/vZs-Bls.UJYk~3c1e9/w:220/h:150/q:75/rt:fill/g:ce/https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/coronavirus-update-zimbabwe-21-May-2020.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://mltmp0pzq2qy.i.optimole.com/vZs-Bls.UJYk~3c1e9/w:220/h:150/q:75/rt:fill/g:ce/https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/coronavirus-update-zimbabwe-21-May-2020.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></noscript></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://xtra.zifmstereo.co.zw/coronavirus-cases-now-51-in-zimbabwe/">Coronavirus cases now 51 in Zimbabwe</a></h3>
<div class="post-meta">
<span class="date meta-item fa-before">2 weeks ago</span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="HBO renew sci-fi series Westworld for a fourth season" href="https://xtra.zifmstereo.co.zw/hbo-renew-sci-fi-series-westworld-for-a-fourth-season/" class="post-thumb"><img data-opt-src="https://mltmp0pzq2qy.i.optimole.com/54GXsL4.UJYk~3c1e9/w:220/h:150/q:75/rt:fill/g:ce/https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/04/westworld.jpg" width="220" height="150" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20220%20150%22%20width%3D%22220%22%20height%3D%22150%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of HBO renew sci-fi series Westworld for a fourth season" data-lazy-old-srcset="https://mltmp0pzq2qy.i.optimole.com/54GXsL4.UJYk~3c1e9/w:auto/h:auto/q:75/https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/04/westworld.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://mltmp0pzq2qy.i.optimole.com/54GXsL4.UJYk~3c1e9/w:auto/h:auto/q:75/https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/04/westworld.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://mltmp0pzq2qy.i.optimole.com/54GXsL4.UJYk~3c1e9/w:auto/h:auto/q:75/https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/04/westworld.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" old-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><noscript><img width="220" height="150" src="https://mltmp0pzq2qy.i.optimole.com/54GXsL4.UJYk~3c1e9/w:220/h:150/q:75/rt:fill/g:ce/https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/04/westworld.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of HBO renew sci-fi series Westworld for a fourth season" data-lazy-srcset="https://mltmp0pzq2qy.i.optimole.com/54GXsL4.UJYk~3c1e9/w:220/h:150/q:75/rt:fill/g:ce/https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/04/westworld.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://mltmp0pzq2qy.i.optimole.com/54GXsL4.UJYk~3c1e9/w:220/h:150/q:75/rt:fill/g:ce/https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/04/westworld.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://mltmp0pzq2qy.i.optimole.com/54GXsL4.UJYk~3c1e9/w:220/h:150/q:75/rt:fill/g:ce/https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/04/westworld.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></noscript></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://xtra.zifmstereo.co.zw/hbo-renew-sci-fi-series-westworld-for-a-fourth-season/">HBO renew sci-fi series Westworld for a fourth season</a></h3>
<div class="post-meta">
<span class="date meta-item fa-before">April 22, 2020</span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Adoption of the US Greenback is the choice for Zimbabwe" href="https://xtra.zifmstereo.co.zw/adoption-of-the-us-greenback-is-the-choice-for-zimbabwe/" class="post-thumb"><img data-opt-src="https://mltmp0pzq2qy.i.optimole.com/lbcJgdU.UJYk~3c1e9/w:220/h:150/q:75/rt:fill/g:ce/https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/zim-dollar-vs-us-dollar-zimbabwe-1600x600-1.jpg" width="220" height="150" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20220%20150%22%20width%3D%22220%22%20height%3D%22150%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Adoption of the US Greenback is the choice for Zimbabwe" data-lazy-old-srcset="https://mltmp0pzq2qy.i.optimole.com/lbcJgdU.UJYk~3c1e9/w:auto/h:auto/q:75/https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/zim-dollar-vs-us-dollar-zimbabwe-1600x600-1.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://mltmp0pzq2qy.i.optimole.com/lbcJgdU.UJYk~3c1e9/w:auto/h:auto/q:75/https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/zim-dollar-vs-us-dollar-zimbabwe-1600x600-1.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://mltmp0pzq2qy.i.optimole.com/lbcJgdU.UJYk~3c1e9/w:auto/h:auto/q:75/https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/zim-dollar-vs-us-dollar-zimbabwe-1600x600-1.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" old-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><noscript><img width="220" height="150" src="https://mltmp0pzq2qy.i.optimole.com/lbcJgdU.UJYk~3c1e9/w:220/h:150/q:75/rt:fill/g:ce/https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/zim-dollar-vs-us-dollar-zimbabwe-1600x600-1.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Adoption of the US Greenback is the choice for Zimbabwe" data-lazy-srcset="https://mltmp0pzq2qy.i.optimole.com/lbcJgdU.UJYk~3c1e9/w:220/h:150/q:75/rt:fill/g:ce/https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/zim-dollar-vs-us-dollar-zimbabwe-1600x600-1.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://mltmp0pzq2qy.i.optimole.com/lbcJgdU.UJYk~3c1e9/w:220/h:150/q:75/rt:fill/g:ce/https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/zim-dollar-vs-us-dollar-zimbabwe-1600x600-1.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://mltmp0pzq2qy.i.optimole.com/lbcJgdU.UJYk~3c1e9/w:220/h:150/q:75/rt:fill/g:ce/https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/zim-dollar-vs-us-dollar-zimbabwe-1600x600-1.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></noscript></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://xtra.zifmstereo.co.zw/adoption-of-the-us-greenback-is-the-choice-for-zimbabwe/">Adoption of the US Greenback is the choice for Zimbabwe</a></h3>
<div class="post-meta">
<span class="date meta-item fa-before">2 days ago</span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div> </div>
</aside>
</div>
</div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">
<div id="footer-widgets-container">
<div class="container">
<div class="footer-widget-area footer-boxed-widget-area">
<div class="tie-row">
<div class="fullwidth-area tie-col-sm-12">
<div id="text-html-widget-23" class="  container-wrapper widget text-html"><div style="text-align:center;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="text/plain" data-cookieconsent="marketing"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-4752847042324824" data-ad-slot="9238165071"></ins>
<script type="text/plain" data-cookieconsent="marketing">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div> </div>
<div class="">
</div>
<div class="">
</div>
<div class="">
</div>
</div>
</div>
</div>
</div>
<div id="site-info" class="site-info">
<div class="container">
<div class="tie-row">
<div class="tie-col-md-12">
<div class="copyright-text copyright-text-first">&copy; Copyright 2020, ZiFM Stereo &nbsp;|&nbsp; <span style="color:red;" class="fa fa-signal"></span> <a href="www.google.com" target="_blank" rel="nofollow noopener">Designed by AB Communications Technical</a></div><div class="footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-1920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1920"><a href="https://xtra.zifmstereo.co.zw/cookie-consent/">Privacy Policy</a></li>
<li id="menu-item-1919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1919"><a href="https://xtra.zifmstereo.co.zw/disclaimer/">Disclaimer</a></li>
<li id="menu-item-1925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1925"><a href="https://xtra.zifmstereo.co.zw/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/ZiFMStereo/"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="nofollow noopener" target="_blank" href="https://twitter.com/ZiFMStereo"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/channel/UCrZ5Z12A_uf9zUJ8urXPafA"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/zifmstereozw"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul>
</div>
</div>
</div>
</div>
</footer>
<div class="post-footer post-footer-on-mobile">
<div class="share-links  icons-only">
<a href="https://www.facebook.com/sharer.php?u=https://xtra.zifmstereo.co.zw/tendai-biti-and-6-others-arrested/" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Tendai%20Biti%20and%206%20others%20arrested&#038;url=https://xtra.zifmstereo.co.zw/tendai-biti-and-6-others-arrested/" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://api.whatsapp.com/send?text=Tendai%20Biti%20and%206%20others%20arrested%20https://xtra.zifmstereo.co.zw/tendai-biti-and-6-others-arrested/" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="https://telegram.me/share/url?url=https://xtra.zifmstereo.co.zw/tendai-biti-and-6-others-arrested/&text=Tendai%20Biti%20and%206%20others%20arrested" rel="external noopener" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="viber://forward?text=Tendai%20Biti%20and%206%20others%20arrested%20https://xtra.zifmstereo.co.zw/tendai-biti-and-6-others-arrested/" rel="external noopener" target="_blank" class="viber-share-btn"><span class="fa fa-volume-control-phone"></span> <span class="screen-reader-text">Viber</span></a> </div>
</div>
<div class="mobile-share-buttons-spacer"></div>
<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
<span class="fa fa-angle-up"></span>
<span class="screen-reader-text">Back to top button</span>
</a>
</div>
<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar">
<div data-height="100%" class="side-aside-wrapper has-custom-scroll">
<a href="#" class="close-side-aside remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div id="mobile-container">
<div id="mobile-menu" class="hide-menu-icons">
</div>
<div class="mobile-social-search">
<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/ZiFMStereo/"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="nofollow noopener" target="_blank" href="https://twitter.com/ZiFMStereo"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/channel/UCrZ5Z12A_uf9zUJ8urXPafA"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/zifmstereozw"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul>
</div>
<div id="mobile-search">
<form role="search" method="get" class="search-form" action="https://xtra.zifmstereo.co.zw/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
</div>
</aside>
</div>
</div>
<div onclick="ht_ctc_click(this);" class="ht-ctc-chat style-3 mobile" style="position: fixed; bottom: 10px; right: 10px; cursor: pointer; z-index: 99999999;" data-return_type="chat" data-number="263731168045" data-pre_filled="" data-is_ga_enable="no" data-is_fb_an_enable="no" data-webandapi="">
<img data-opt-src="https://mltmp0pzq2qy.i.optimole.com/XgbfNkY.UJYk~3c1e9/w:auto/h:auto/q:75/https://xtra.zifmstereo.co.zw/wp-content/plugins/click-to-chat-for-whatsapp/./new/inc/assets/img/whatsapp-logo.svg" class="optimole-lazy-only img-icon ctc-analytics" title="WhatsApp us" style="height: 50px;" src="data:image/svg+xml,%3Csvg%20viewBox%3D%220%200%20100%%20100%%22%20width%3D%22100%%22%20height%3D%22100%%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%3C%2Fsvg%3E" alt="WhatsApp chat"><noscript><img class="optimole-lazy-only img-icon ctc-analytics" title="WhatsApp us" style="height: 50px;" src="https://mltmp0pzq2qy.i.optimole.com/XgbfNkY.UJYk~3c1e9/w:auto/h:auto/q:75/https://xtra.zifmstereo.co.zw/wp-content/plugins/click-to-chat-for-whatsapp/./new/inc/assets/img/whatsapp-logo.svg" alt="WhatsApp chat"></noscript> </div>
<a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;'>0</span><div id='wpd-bubble-count'><svg xmlns='http://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z' /><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='http://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z' /><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='http://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z' /><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div> <div id="tie-popup-search-wrap" class="tie-popup">
<a href="#" class="tie-btn-close remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div class="container">
<div class="popup-search-wrap-inner">
<div class="tie-row">
<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
<form method="get" id="tie-popup-search-form" action="https://xtra.zifmstereo.co.zw//">
<input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
<button id="tie-popup-search-submit" type="submit">
<span class="fa fa-search" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</button>
</form>
</div>
</div>
</div>
</div>
</div>
<div id="tie-popup-adblock" class="tie-popup is-fixed-popup">
<div class="tie-popup-container">
<div class="container-wrapper">
<span class="fa fa-ban" aria-hidden="true"></span>
<h2>Adblock Detected</h2>
<div class="adblock-message">
Please consider disabling your ad blocker </div>
</div>
</div>
</div>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/themes/jannah/assets/js/advertisement.js'></script>
<link rel='stylesheet' id='joan-css-css' href='https://xtra.zifmstereo.co.zw/wp-content/plugins/joan/joan.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='FSL-responsiveslides-css-css' href='https://xtra.zifmstereo.co.zw/wp-content/plugins/fusion-slider/assets/sliders/responsive/responsiveslides.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/mltmp0pzq2qy.i.optimole.com\/XgbfNkY.UJYk~3c1e9\/w:auto\/h:auto\/q:75\/https:\/\/xtra.zifmstereo.co.zw\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ytwdGlobal = {"ajaxURL":"https:\/\/xtra.zifmstereo.co.zw\/wp-admin\/admin-ajax.php","YTWD_URL":"https:\/\/xtra.zifmstereo.co.zw\/wp-content\/plugins\/wd-youtube","txt_show_more":"Show More","txt_show_less":"Show Less","txt_loading":"Loading"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/plugins/wd-youtube/js/frontend_main.js?ver=1.0.31'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ht_ctc_var = {"is_mobile":"yes","post_title":"Tendai Biti and 6 others arrested","is_ga_enable":"no","is_fb_an_enable":"no"};
var ht_ctc_var_chat = {"number":"263731168045","pre_filled":"","show_or_hide":"hide","webandapi":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/plugins/click-to-chat-for-whatsapp/new/inc/assets/js/app.js?ver=2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"0","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","isGoodbyeCaptchaActive":"","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"168a441fc8813b76ca2a1d68b1509de8","isLoadOnlyParentComments":"0","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"0","wpDiscuzReCaptchaSK":"","wpDiscuztheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"134217728","wmuIsLightbox":"1","wmuMimeTypes":{"jpg|jpeg|jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff|tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 128MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"77896a6c61","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.0.2","wc_post_id":"2316","loadLastCommentId":"0","isCookiesEnabled":"","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/xtra.zifmstereo.co.zw\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/xtra.zifmstereo.co.zw\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/xtra.zifmstereo.co.zw\/wp-json\/wpdiscuz\/v1\/update"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo-no_quill.min.js?ver=7.0.2'></script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4118'></script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.min.js?ver=4118'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/xtra.zifmstereo.co.zw\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"","mobile_menu_top":"","mobile_menu_active":"true","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"","facebook_app_id":"","twitter_username":"","responsive_tables":"","ad_blocker_detector":"true","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/themes/jannah/assets/js/scripts.min.js?ver=4.6.2'></script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=4.6.2'></script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/themes/jannah/assets/js/single.min.js?ver=4.6.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
window.hasOwnProperty("GLSR")||(window.GLSR={});GLSR.action="glsr_action";GLSR.ajaxpagination=["#wpadminbar",".site-navigation-fixed"];GLSR.ajaxurl="https://xtra.zifmstereo.co.zw/wp-admin/admin-ajax.php";GLSR.nameprefix="site-reviews";GLSR.urlparameter=false;GLSR.validationconfig={error_tag:"div",error_tag_class:"glsr-field-error",field_class:"glsr-field",field_error_class:"glsr-has-error",input_error_class:"glsr-is-invalid",input_valid_class:"glsr-is-valid",message_error_class:"glsr-has-errors",message_initial_class:"glsr-is-visible",message_success_class:"glsr-has-success",message_tag:"div",message_tag_class:"glsr-form-message",json:"[]"};GLSR.validationstrings={accepted:"This field must be accepted.",between:"This field value must be between %s and %s.",betweenlength:"This field must have between %s and %s characters.",email:"This field requires a valid e-mail address.",errors:"Please fix the submission errors.",max:"Maximum value for this field is %s.",maxlength:"This field allows a maximum of %s characters.",min:"Minimum value for this field is %s.",minlength:"This field requires a minimum of %s characters.",number:"This field requires a number.",required:"This field is required.",unsupported:"The review could not be submitted (unsupported browser)."};
</script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/plugins/site-reviews/assets/scripts/site-reviews.js?ver=4.6.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/plugins/joan/joan.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/plugins/fusion-slider/assets/sliders/responsive/responsiveslides.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/themes/jannah/assets/js/parallax.js?ver=4.6.2'></script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/themes/jannah/assets/js/sliders.min.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var widgetMusicChartData = {"ajaxurl":"https:\/\/xtra.zifmstereo.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/plugins/widget-music-chart/assets/widget-music-chart.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'174025149',post:'2316',tz:'2',srv:'xtra.zifmstereo.co.zw'} ]);
	_stq.push([ 'clickTrackerInit', '174025149', '2316' ]);
</script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Poppins:600:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script></body>
</html>
