<!DOCTYPE html>
<html class="dark-skin">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/2qZgdbTinVG7e7qjmdQ5HnMA3dI.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://xtra.zifmstereo.co.zw/xmlrpc.php" />

<title>Old Mutual issues statement over delisting allegations | ZiFM Stereo</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://xtra.zifmstereo.co.zw/old-mutual-issues-statement-over-delisting-allegations/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Old Mutual issues statement over delisting allegations | ZiFM Stereo" />
<meta property="og:description" content="There have been reports that Old Mutual Zimbabwe had been delisted from the ZSE because they were accused of being a big contributor in the economic turmoil we (Zimbabweans) find ourselves in at the moment. The reports started a few days ago, when Patrick Chinamasa speaking in his capacity as ZANU-PF spokesperson endorsed the decision &hellip;" />
<meta property="og:url" content="https://xtra.zifmstereo.co.zw/old-mutual-issues-statement-over-delisting-allegations/" />
<meta property="og:site_name" content="ZiFM Stereo" />
<meta property="article:publisher" content="https://www.facebook.com/ZiFMStereo/" />
<meta property="article:published_time" content="2020-07-13T09:19:32+00:00" />
<meta property="article:modified_time" content="2020-07-13T09:26:01+00:00" />
<meta property="og:image" content="https://xtra.zifmstereo.co.zw/wp-content/uploads/2020/07/1000x-1-old-mutual.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="602" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ZiFMStereo" />
<meta name="twitter:site" content="@ZiFMStereo" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://xtra.zifmstereo.co.zw/#organization","name":"ZiFM Stereo","url":"https://xtra.zifmstereo.co.zw/","sameAs":["https://www.facebook.com/ZiFMStereo/","https://www.instagram.com/zifmstereozw","https://zw.linkedin.com/in/zifm-stereo-b55a436a","https://www.youtube.com/channel/UCrZ5Z12A_uf9zUJ8urXPafA","https://en.wikipedia.org/wiki/ZiFM_Stereo","https://twitter.com/ZiFMStereo"],"logo":{"@type":"ImageObject","@id":"https://xtra.zifmstereo.co.zw/#logo","inLanguage":"en-US","url":"https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/02/logo-light-e1584648472434.png?fit=200%2C132&ssl=1","width":200,"height":132,"caption":"ZiFM Stereo"},"image":{"@id":"https://xtra.zifmstereo.co.zw/#logo"}},{"@type":"WebSite","@id":"https://xtra.zifmstereo.co.zw/#website","url":"https://xtra.zifmstereo.co.zw/","name":"ZiFM Stereo","description":"My Station Your Station","publisher":{"@id":"https://xtra.zifmstereo.co.zw/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://xtra.zifmstereo.co.zw/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://xtra.zifmstereo.co.zw/old-mutual-issues-statement-over-delisting-allegations/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/07/1000x-1-old-mutual.jpg?fit=1000%2C602&ssl=1","width":1000,"height":602},{"@type":"WebPage","@id":"https://xtra.zifmstereo.co.zw/old-mutual-issues-statement-over-delisting-allegations/#webpage","url":"https://xtra.zifmstereo.co.zw/old-mutual-issues-statement-over-delisting-allegations/","name":"Old Mutual issues statement over delisting allegations | ZiFM Stereo","isPartOf":{"@id":"https://xtra.zifmstereo.co.zw/#website"},"primaryImageOfPage":{"@id":"https://xtra.zifmstereo.co.zw/old-mutual-issues-statement-over-delisting-allegations/#primaryimage"},"datePublished":"2020-07-13T09:19:32+00:00","dateModified":"2020-07-13T09:26:01+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://xtra.zifmstereo.co.zw/old-mutual-issues-statement-over-delisting-allegations/"]}]},{"@type":"Article","@id":"https://xtra.zifmstereo.co.zw/old-mutual-issues-statement-over-delisting-allegations/#article","isPartOf":{"@id":"https://xtra.zifmstereo.co.zw/old-mutual-issues-statement-over-delisting-allegations/#webpage"},"author":{"@id":"https://xtra.zifmstereo.co.zw/#/schema/person/64cd748cf3829cad5e42aabc52f911d5"},"headline":"Old Mutual issues statement over delisting allegations","datePublished":"2020-07-13T09:19:32+00:00","dateModified":"2020-07-13T09:26:01+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://xtra.zifmstereo.co.zw/old-mutual-issues-statement-over-delisting-allegations/#webpage"},"publisher":{"@id":"https://xtra.zifmstereo.co.zw/#organization"},"image":{"@id":"https://xtra.zifmstereo.co.zw/old-mutual-issues-statement-over-delisting-allegations/#primaryimage"},"keywords":"OLD MUTUAL,zifm,zimbabwe inflation,zimbabwean dollar","articleSection":"Local News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://xtra.zifmstereo.co.zw/old-mutual-issues-statement-over-delisting-allegations/#respond"]}]},{"@type":["Person"],"@id":"https://xtra.zifmstereo.co.zw/#/schema/person/64cd748cf3829cad5e42aabc52f911d5","name":"tafadzwa","image":{"@type":"ImageObject","@id":"https://xtra.zifmstereo.co.zw/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0025350fb19833f28dc63af59157ab6e?s=96&d=mm&r=g","caption":"tafadzwa"},"sameAs":["https://zw.linkedin.com/in/tafadzwa-chingwe-46413738"]}]}</script>


<meta name="google-site-verification" content="0Ed3O9pTYeA4-mjXr8NyLxS-OI-wiGlP5PReTdrANbo" />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//polyfill.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ZiFM Stereo &raquo; Feed" href="https://xtra.zifmstereo.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZiFM Stereo &raquo; Comments Feed" href="https://xtra.zifmstereo.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZiFM Stereo &raquo; Old Mutual issues statement over delisting allegations Comments Feed" href="https://xtra.zifmstereo.co.zw/old-mutual-issues-statement-over-delisting-allegations/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/xtra.zifmstereo.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
		</style>
<link rel='stylesheet' id='widget-music-chart-css-css' href='https://xtra.zifmstereo.co.zw/wp-content/plugins/widget-music-chart/assets/widget-music-chart.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ytwd_frontend_main-css-css' href='https://xtra.zifmstereo.co.zw/wp-content/plugins/wd-youtube/css/frontend_main.css?ver=1.0.31' type='text/css' media='all' />
<link rel='stylesheet' id='ytwd_bootstrap-css-css' href='https://xtra.zifmstereo.co.zw/wp-content/plugins/wd-youtube/css/bootstrap.css?ver=1.0.31' type='text/css' media='all' />
<link rel='stylesheet' id='ytwd_font-css-css' href='https://xtra.zifmstereo.co.zw/wp-content/plugins/wd-youtube/css/font-awesome/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='edsanimate-animo-css-css' href='https://xtra.zifmstereo.co.zw/wp-content/plugins/animate-it/assets/css/animate-animo.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='nycreatis_style-css' href='https://xtra.zifmstereo.co.zw/wp-content/plugins/covid19-plugin-wp/assets/style.css?ver=2.2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css' href='https://xtra.zifmstereo.co.zw/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.8.5' type='text/css' media='' />
<link rel='stylesheet' id='t4bnewsticker-css' href='https://xtra.zifmstereo.co.zw/wp-content/plugins/t4b-news-ticker/assets/css/t4bnewsticker.css?v=1.2.2&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://xtra.zifmstereo.co.zw/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.0.3' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css' href='https://xtra.zifmstereo.co.zw/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css' href='https://xtra.zifmstereo.co.zw/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='h5p-plugin-styles-css' href='https://xtra.zifmstereo.co.zw/wp-content/plugins/h5p/h5p-php-library/styles/h5p.css?ver=1.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css' href='https://xtra.zifmstereo.co.zw/wp-content/themes/jannah/assets/css/base.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css' href='https://xtra.zifmstereo.co.zw/wp-content/themes/jannah/assets/css/style.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css' href='https://xtra.zifmstereo.co.zw/wp-content/themes/jannah/assets/css/widgets.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css' href='https://xtra.zifmstereo.co.zw/wp-content/themes/jannah/assets/css/helpers.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css' href='https://xtra.zifmstereo.co.zw/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css' href='https://xtra.zifmstereo.co.zw/wp-content/themes/jannah/assets/css/single.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css' href='https://xtra.zifmstereo.co.zw/wp-content/themes/jannah/assets/css/print.css?ver=4.6.2' type='text/css' media='print' />
<link rel='stylesheet' id='site-reviews-css' href='https://xtra.zifmstereo.co.zw/wp-content/plugins/site-reviews/assets/styles/site-reviews.css?ver=4.6.3' type='text/css' media='all' />
<style id='site-reviews-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cmplz-cookie-css' href='https://xtra.zifmstereo.co.zw/wp-content/plugins/complianz-gdpr/assets/css/cookieconsent.min.css?ver=4.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.7/css/jetpack.css' type='text/css' media='all' />
<script type="text/javascript">var dnt_config={ifdnt:"1",mode:"blacklist",black:["media6degrees.com","quantserve.com","lockerz.com"],white:[]};</script><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"https:\/\/xtra.zifmstereo.co.zw\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"https:\/\/xtra.zifmstereo.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=2.8.5'></script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/plugins/wp-donottrack/donottrack-min.js?dntver=0.8.8&#038;ver=5.4.2'></script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/plugins/wd-youtube/js/linkify.js?ver=5.4.2'></script>
<script class="cmplz-script" type="text/plain" src='https://apis.google.com/js/platform.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.8.5'></script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/plugins/t4b-news-ticker/assets/js/jquery.liscroll.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://polyfill.io/v3/polyfill.min.js?features=Array.prototype.findIndex%2CCustomEvent%2CElement.prototype.closest%2CElement.prototype.dataset%2CEvent%2CXMLHttpRequest%2CMutationObserver&#038;flags=gated&#038;ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://xtra.zifmstereo.co.zw/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://xtra.zifmstereo.co.zw/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://xtra.zifmstereo.co.zw/?p=2676' />
<link rel="alternate" type="application/json+oembed" href="https://xtra.zifmstereo.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxtra.zifmstereo.co.zw%2Fold-mutual-issues-statement-over-delisting-allegations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://xtra.zifmstereo.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxtra.zifmstereo.co.zw%2Fold-mutual-issues-statement-over-delisting-allegations%2F&#038;format=xml" />
<script>crudScriptURL = "https://xtra.zifmstereo.co.zw/wp-admin/admin-ajax.php"</script>
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#ec2223" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><script>window.ajaxurl="https://xtra.zifmstereo.co.zw/wp-admin/admin-ajax.php";window.dzsap_init_calls=[];window.dzsap_curr_user="0";window.dzsap_settings= { dzsap_site_url: "https://xtra.zifmstereo.co.zw/",wpurl: "https://xtra.zifmstereo.co.zw/",version: "5.73",ajax_url: "https://xtra.zifmstereo.co.zw/wp-admin/admin-ajax.php", debug_mode:"off" }; </script><style class="dzsap-extrastyling">.feed-dzsap{ display:none; }</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://xtra.zifmstereo.co.zw/old-mutual-issues-statement-over-delisting-allegations/amp/"><link rel="icon" href="https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/02/logo-light-e1584648472434.png?fit=32%2C21&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/02/logo-light-e1584648472434.png?fit=192%2C127&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/02/logo-light-e1584648472434.png?fit=180%2C119&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/02/logo-light-e1584648472434.png?fit=200%2C132&#038;ssl=1" />
<meta name="google-site-verification" content="0Ed3O9pTYeA4-mjXr8NyLxS-OI-wiGlP5PReTdrANbo" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-167417660-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-167417660-1');
</script>
<script type="text/plain" class="cmplz-script" data-ad-client="ca-pub-4752847042324824" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="text/plain" data-cookieconsent="marketing"></script>
<script data-cfasync="false" type="text/javascript" src="https://live.demand.supply/up.js" type="text/plain"></script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
</head>
<body data-rsssl=1 data-cmplz=1 id="tie-body" class="post-template-default single single-post postid-2676 single-format-standard boxed-layout framed-layout is-percent-width wrapper-has-shadow block-head-7 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-2 has-header-ad sidebar-right has-sidebar post-layout-5 narrow-title-narrow-media is-thumb-format has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom">
<div class="background-overlay">
<div id="tie-container" class="site tie-container">
<div id="tie-wrapper">
<div class="stream-item stream-item-above-header">
<a href="https://xtra.zifmstereo.co.zw" title="">
<img src="https://xtra.zifmstereo.co.zw/wp-content/uploads/2020/07/banner-zifm-zimbabwe-1920x500px.png" alt="" width="728" height="90" />
</a>
</div>
<header id="theme-header" class="theme-header header-layout-2 main-nav-dark main-nav-below main-nav-boxed has-shadow mobile-header-centered">
<div class="container header-container">
<div class="tie-row logo-row">
<div class="logo-wrapper">
<div class="tie-col-md-4 logo-container">
<a href="#" id="mobile-menu-icon">
<span class="nav-icon"></span>
<span class="screen-reader-text">Menu</span> </a>
<div id="logo" class="image-logo" style="margin-top: 5px; margin-bottom: 5px;">
<a title="ZiFM Stereo" href="https://xtra.zifmstereo.co.zw/">
<img src="https://xtra.zifmstereo.co.zw/wp-content/uploads/2020/07/zifm-stereo-logo-frequency.png" alt="ZiFM Stereo" class="logo_normal" width="2584" height="34" style="max-height:34px; width: auto;">
<img src="https://xtra.zifmstereo.co.zw/wp-content/uploads/2020/02/logo-light-e1584648472434.png" alt="ZiFM Stereo" class="logo_2x" width="2584" height="34" style="max-height:34px; width: auto;">
</a>
</div>
</div>
</div>
<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><style>
	#futionslider_1427 a.rslides_nav:hover{
		color: #ec0b0b;
	}
	#futionslider_1427 .rslides_tabs{
		background: #333;
	}
	
	#futionslider_1427 .rslides .caption{
		font-family: 'Georgia';
		text-align: left;
		font-size: 18px;
		color: #ffffff;
		line-height: 20px;
		background: #000000;
		opacity: 0.8;
	}
	
	#futionslider_1427 .rp-title{
		background: #ec0b0b;
		opacity: 0.8;
		font-family: 'Georgia';
		font-size: 26px;
		color: #ffffff;
		line-height: 26px;
		top: 45%;
		margin-left: 35%;
	}
	
	#futionslider_1427 .rp-description{
		background: #000000;
		opacity: 0.8;
		font-family: 'Georgia';
		font-size: 18px;
		color: #ffffff;
		line-height: 20px;
		top: 52%;
		margin-left: 35%;
	}
	
	</style>
<div id="slider_1427" class="fslider_mb"><div class="fusionslider" id="futionslider_1427" style="width:728px; max-height:90px; display: inline-block;"><ul class="rslides" id="rslides_1427"><li><a href='https://www.stanbicbank.co.zw/' target='_blank'><img src="https://xtra.zifmstereo.co.zw/wp-content/uploads/2020/03/stanbic.jpg" alt="" style="height:90px"></a></li><li><a href='https://www.feedamillion.co.zw' target='_blank'><img src="https://xtra.zifmstereo.co.zw/wp-content/uploads/2020/03/728-x-90-pixels.jpg" alt="Access Forex" style="height:90px"></a></li><li><a href='https://www.redan.co.zw' target='_blank'><img src="https://xtra.zifmstereo.co.zw/wp-content/uploads/2020/03/redan-1.png" alt="" style="height:90px"></a></li><li><a href='https://www.redan.co.zw' target='_blank'><img src="https://xtra.zifmstereo.co.zw/wp-content/uploads/2020/03/redan-2.png" alt="" style="height:90px"></a></li><li><a href='https://www.redan.co.zw' target='_blank'><img src="https://xtra.zifmstereo.co.zw/wp-content/uploads/2020/03/redan-3.png" alt="" style="height:90px"></a></li><li><a href='https://www.redan.co.zw' target='_blank'><img src="https://xtra.zifmstereo.co.zw/wp-content/uploads/2020/03/redan-4.png" alt="" style="height:90px"></a></li></ul></div></div><script>
	jQuery(window).load(function(){
      jQuery("#rslides_1427").responsiveSlides({
		auto: true,           // Boolean: Animate automatically, true or false
		speed: 2000,   // Integer: Speed of the transition, in milliseconds
		timeout: 6000,          // Integer: Time between slide transitions, in milliseconds
		pager: false,       // Boolean: Show pager, true or false
		nav: false,             // Boolean: Show navigation, true or false
		random: false,         // Boolean: Randomize the order of the slides, true or false
		pause: true,      // Boolean: Pause on hover, true or false
		pauseControls: true,    // Boolean: Pause when hovering controls, true or false
		prevText: "Prev",   // String: Text for the "previous" button
		nextText: "Next",       // String: Text for the "next" button
		navContainer: "",       // Selector: Where controls should be appended to, default is after the 'ul'
		manualControls: "",     // Selector: Declare custom pager navigation
		namespace: "rslides",   // String: Change the default namespace used
      });
    });
</script>
</div></div>
</div>
</div>
<div class="main-nav-wrapper">
<nav id="main-nav" data-skin="search-in-main-nav live-search-dark" class="main-nav header-nav live-search-parent" aria-label="Primary Navigation">
<div class="container">
<div class="main-menu-wrapper">
<div id="menu-components-wrap">
<div class="main-menu main-menu-wrap tie-alignleft">
<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-home-menu" class="menu" role="menubar"><li id="menu-item-1066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1066"><a href="https://xtra.zifmstereo.co.zw/">Home</a></li>
<li id="menu-item-2551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2551"><a href="https://xtra.zifmstereo.co.zw/coronavirus-disease-statistics/">COVID-19 Stats</a></li>
<li id="menu-item-1656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1656"><a href="https://xtra.zifmstereo.co.zw/category/zifm-personalities/">Personalities</a></li>
<li id="menu-item-1390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1390"><a href="https://xtra.zifmstereo.co.zw/news/">News</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-1391" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1391"><a href="https://xtra.zifmstereo.co.zw/category/zifm-local/">Local News</a></li>
<li id="menu-item-1393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1393"><a href="https://xtra.zifmstereo.co.zw/category/zifm-regional/">Regional News</a></li>
<li id="menu-item-1657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1657"><a href="https://xtra.zifmstereo.co.zw/category/zifm-international/">International News</a></li>
<li id="menu-item-1392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1392"><a href="https://xtra.zifmstereo.co.zw/category/zifm-sport/">Sport</a></li>
</ul>
</li>
<li id="menu-item-1254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1254"><a href="https://xtra.zifmstereo.co.zw/category/zifm-shows/">Shows</a></li>
<li id="menu-item-1268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1268"><a href="https://xtra.zifmstereo.co.zw/schedule/">Schedule</a></li>
<li id="menu-item-1255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1255"><a href="https://xtra.zifmstereo.co.zw/event-directory/">Events</a></li>
<li id="menu-item-1267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1267"><a href="https://xtra.zifmstereo.co.zw/gallery/">Gallery</a></li>
<li id="menu-item-1261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1261"><a href="https://xtra.zifmstereo.co.zw/contact-us/">Contact Us</a></li>
<li id="menu-item-2452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2452"><a href="https://xtra.zifmstereo.co.zw/cookie-policy-eu/">Privacy Policy</a></li>
</ul></div> </div>
<ul class="components"> <li class="search-compact-icon menu-item custom-menu-link">
<a href="#" data-type="modal-trigger" class="tie-search-trigger">
<span class="fa fa-search" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</a>
<span class="cd-modal-bg"></span>
</li>
<li class="side-aside-nav-icon menu-item custom-menu-link">
<a href="#">
<span class="fa fa-navicon" aria-hidden="true"></span>
<span class="screen-reader-text">Sidebar</span>
</a>
</li>
<li class="social-icons-item"><a class="social-link instagram-social-icon" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/zifmstereozw"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/channel/UCrZ5Z12A_uf9zUJ8urXPafA"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="nofollow noopener" target="_blank" href="https://twitter.com/ZiFMStereo"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/ZiFMStereo/"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li> </ul>
</div>
</div>
</div>
</nav>
</div>
</header>
<div class="container"><div style="background-image: url(https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/07/1000x-1-old-mutual.jpg?fit=1000%2C602&ssl=1)" class="fullwidth-entry-title single-big-img container-wrapper tie-parallax"><div class="thumb-overlay"></div>
<header class="entry-header-outer">
<div class="entry-header">
<h1 class="post-title entry-title">Old Mutual issues statement over delisting allegations</h1>
<div class="post-meta clearfix"><span class="date meta-item fa-before">7 mins ago</span><div class="tie-alignright"><span class="meta-views meta-item warm"><span class="tie-icon-fire" aria-hidden="true"></span> 57 </span></div></div> </div>
<a id="go-to-content" href="#go-to-content"><span class="fa fa-angle-down"></span></a>
</header>
</div>
</div>
<div id="content" class="site-content container">
<div class="tie-row main-content-row">
<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">
<div class="stream-item stream-item-above-post"><span class="stream-title">Sponsored Ad</span><script type="text/plain" class="cmplz-script" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4752847042324824" data-ad-slot="3386978105" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<article id="the-post" class="container-wrapper post-content tie-thumb">
<div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><a href="https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/07/1000x-1-old-mutual.jpg?fit=1000%2C602&ssl=1" class="lightbox-enabled"><img width="780" height="470" src="https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/07/1000x-1-old-mutual.jpg?resize=780%2C470&amp;ssl=1" class="attachment-jannah-image-post size-jannah-image-post wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/07/1000x-1-old-mutual.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/07/1000x-1-old-mutual.jpg?resize=300%2C181&amp;ssl=1 300w, https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/07/1000x-1-old-mutual.jpg?resize=768%2C462&amp;ssl=1 768w, https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/07/1000x-1-old-mutual.jpg?resize=780%2C470&amp;ssl=1 780w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/07/1000x-1-old-mutual.jpg?resize=780%2C470&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></figure></div></div>
<div class="entry-content entry clearfix">
<p>There have been reports that Old Mutual Zimbabwe had been delisted from the ZSE because they were accused of being a big contributor in the economic turmoil we (Zimbabweans) find ourselves in at the moment.</p>
<p>The reports started a few days ago, when Patrick Chinamasa speaking in his capacity as ZANU-PF spokesperson endorsed the decision to delist Old Mutual on the basis that the company was fuelling “runaway inflation through illegal parallel exchange-market rates”.</p>
<p>Many people took Chinamasa at his word on Friday. This was not entirely surprising since Old Mutual had been mentioned in another government declaration two weeks ago when the Ministry of Information announced that the government was “banning mobile money“. In that statement, the following was said regarding Old Mutual;</p>
<blockquote class="wp-block-quote"><p><em>The impact</em>&nbsp;[of illegal forex trading]&nbsp;<em>is exacerbated by the existence of fake counters on the Zimbabwe Stock Exchange, which is epitomized by the so-called Old Mutual Implied Exchange Rate (OMIR). This, in turn, results in four or more US: ZWL parallel market exchange rates operating in the market.</em></p><cite>Nick Mangwana – Permanent Secretary of Ministry of Information</cite></blockquote>
<p>Old Mutual has issued a rather confusing statement regarding the current situation and reports that have been flying around over the last 48 hours. The statement reads;</p>
<figure class="wp-block-image size-large"><img src="https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/07/Old-Mutual-Statement-On-De-listing.jpeg?resize=708%2C981&#038;ssl=1" alt class="wp-image-2679 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/07/Old-Mutual-Statement-On-De-listing.jpeg?resize=739%2C1024&amp;ssl=1 739w, https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/07/Old-Mutual-Statement-On-De-listing.jpeg?resize=216%2C300&amp;ssl=1 216w, https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/07/Old-Mutual-Statement-On-De-listing.jpeg?resize=768%2C1065&amp;ssl=1 768w, https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/07/Old-Mutual-Statement-On-De-listing.jpeg?w=828&amp;ssl=1 828w" data-lazy-sizes="(max-width: 708px) 100vw, 708px" data-lazy-src="https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/07/Old-Mutual-Statement-On-De-listing.jpeg?resize=708%2C981&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/07/Old-Mutual-Statement-On-De-listing.jpeg?resize=708%2C981&#038;ssl=1" alt="" class="wp-image-2679" srcset="https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/07/Old-Mutual-Statement-On-De-listing.jpeg?resize=739%2C1024&amp;ssl=1 739w, https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/07/Old-Mutual-Statement-On-De-listing.jpeg?resize=216%2C300&amp;ssl=1 216w, https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/07/Old-Mutual-Statement-On-De-listing.jpeg?resize=768%2C1065&amp;ssl=1 768w, https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/07/Old-Mutual-Statement-On-De-listing.jpeg?w=828&amp;ssl=1 828w" sizes="(max-width: 708px) 100vw, 708px" data-recalc-dims="1" /></noscript></figure>
<p>The statement doesn’t seem to directly address whether or not Old Mutual was actually delisted or not but according to sources closer to the situation, Zimbabwe Stock Exchange is yet to be given an instruction to delist Old Mutual from the stock exchange.</p><div class="stream-item stream-item-in-post stream-item-inline-post alignright"><script type="text/plain" class="cmplz-script" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4752847042324824" data-ad-slot="3386978105" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>If ZSE are to receive such an instruction at some point it would be naive and shocking of the government to go down that path. Why? Well because disincentivising people from investing in the stock market will only slow down economic activity – something you would expect the government understands isn’t a great idea.</p>
<p>It also lowers confidence in future projects i.e the&nbsp;National Venture Capital Fund&nbsp;and the&nbsp;Vic Falls Securities Exchange. Whether these are factors the government considers before making a decision is another thing altogether but the targeting of private businesses like EcoCash and Old Mutual is one of those things that show how far we’ve come from the “Zimbabwe is Open for Business” era.</p>
<div id='wpd-post-rating' class='wpd-not-rated'>
<div class='wpd-rating-wrap'>
<div class='wpd-rating-left'></div>
<div class='wpd-rating-data'>
<div class='wpd-rating-value'>
<span class='wpdrv'>0</span>
<span class='wpdrc'>0</span>
<span class='wpdrt'>vote</span></div>
<div class='wpd-rating-title'>Article Rating</div>
<div class='wpd-rating-stars'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none' /><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z' /><path d='M0 0h24v24H0z' fill='none' /></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none' /><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z' /><path d='M0 0h24v24H0z' fill='none' /></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none' /><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z' /><path d='M0 0h24v24H0z' fill='none' /></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none' /><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z' /><path d='M0 0h24v24H0z' fill='none' /></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none' /><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z' /><path d='M0 0h24v24H0z' fill='none' /></svg></div><div class='wpd-rate-starts'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none' /><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z' /><path d='M0 0h24v24H0z' fill='none' /></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none' /><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z' /><path d='M0 0h24v24H0z' fill='none' /></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none' /><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z' /><path d='M0 0h24v24H0z' fill='none' /></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none' /><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z' /><path d='M0 0h24v24H0z' fill='none' /></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none' /><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z' /><path d='M0 0h24v24H0z' fill='none' /></svg></div></div>
<div class='wpd-rating-right'></div></div></div></p>
<div class="stream-item stream-item-below-post-content"><span class="stream-title">Sponsored Ad</span><script type="text/plain" class="cmplz-script" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4752847042324824" data-ad-slot="3386978105" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-07-13T11:19:32+02:00","datePublished":"2020-07-13T11:19:32+02:00","dateModified":"2020-07-13T11:26:01+02:00","headline":"Old Mutual issues statement over delisting allegations","name":"Old Mutual issues statement over delisting allegations","keywords":"OLD MUTUAL,zifm,zimbabwe inflation,zimbabwean dollar","url":"https:\/\/xtra.zifmstereo.co.zw\/old-mutual-issues-statement-over-delisting-allegations\/","description":"There have been reports that Old Mutual Zimbabwe had been delisted from the ZSE because they were accused of being a big contributor in the economic turmoil we (Zimbabweans) find ourselves in at the m","copyrightYear":"2020","articleSection":"Local News","articleBody":"\nThere have been reports that Old Mutual Zimbabwe had been delisted from the ZSE because they were accused of being a big contributor in the economic turmoil we (Zimbabweans) find ourselves in at the moment.\n\n\n\nThe reports started a few days ago, when Patrick Chinamasa speaking in his capacity as ZANU-PF spokesperson endorsed the decision to delist Old Mutual on the basis that the company was fuelling \u201crunaway inflation through illegal parallel exchange-market rates\u201d.\n\n\n\nMany people took Chinamasa at his word on Friday. This was not entirely surprising since Old Mutual had been mentioned in another government declaration two weeks ago when the Ministry of Information announced that the government was \u201cbanning mobile money\u201c. In that statement, the following was said regarding Old Mutual;\n\n\n\nThe impact&nbsp;[of illegal forex trading]&nbsp;is exacerbated by the existence of fake counters on the Zimbabwe Stock Exchange, which is epitomized by the so-called Old Mutual Implied Exchange Rate (OMIR). This, in turn, results in four or more US: ZWL parallel market exchange rates operating in the market.Nick Mangwana \u2013 Permanent Secretary of Ministry of Information\n\n\n\nOld Mutual has issued a rather confusing statement regarding the current situation and reports that have been flying around over the last 48 hours. The statement reads;\n\n\n\n\n\n\n\nThe statement doesn\u2019t seem to directly address whether or not Old Mutual was actually delisted or not but according to sources closer to the situation, Zimbabwe Stock Exchange is yet to be given an instruction to delist Old Mutual from the stock exchange.\n\n\n\nIf ZSE are to receive such an instruction at some point it would be naive and shocking of the government to go down that path. Why? Well because disincentivising people from investing in the stock market will only slow down economic activity \u2013 something you would expect the government understands isn\u2019t a great idea.\n\n\n\nIt also lowers confidence in future projects i.e the&nbsp;National Venture Capital Fund&nbsp;and the&nbsp;Vic Falls Securities Exchange. Whether these are factors the government considers before making a decision is another thing altogether but the targeting of private businesses like EcoCash and Old Mutual is one of those things that show how far we\u2019ve come from the \u201cZimbabwe is Open for Business\u201d era.\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"ZiFM Stereo","logo":{"@type":"ImageObject","url":"https:\/\/xtra.zifmstereo.co.zw\/wp-content\/uploads\/2020\/02\/logo-light-e1584648472434.png"},"sameAs":["https:\/\/www.facebook.com\/ZiFMStereo\/","https:\/\/twitter.com\/ZiFMStereo","https:\/\/www.youtube.com\/channel\/UCrZ5Z12A_uf9zUJ8urXPafA","https:\/\/www.instagram.com\/zifmstereozw"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/xtra.zifmstereo.co.zw\/old-mutual-issues-statement-over-delisting-allegations\/"},"author":{"@type":"Person","name":"tafadzwa","url":"https:\/\/xtra.zifmstereo.co.zw\/author\/fazhang\/"},"image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/xtra.zifmstereo.co.zw\/wp-content\/uploads\/2020\/07\/1000x-1-old-mutual.jpg?fit=1000%2C602&ssl=1","width":1000,"height":602}}</script>
<div class="toggle-post-content clearfix">
<a id="toggle-post-button" class="button" href="#">
Show More <span class="fa fa-chevron-down"></span>
</a>
</div>
<div class="post-footer post-footer-on-bottom">
<div class="share-links  share-centered icons-only">
<div class="share-title">
<span class="fa fa-share-alt" aria-hidden="true"></span>
<span> Share</span>
</div>
<a href="https://www.facebook.com/sharer.php?u=https://xtra.zifmstereo.co.zw/old-mutual-issues-statement-over-delisting-allegations/" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Old%20Mutual%20issues%20statement%20over%20delisting%20allegations&#038;url=https://xtra.zifmstereo.co.zw/old-mutual-issues-statement-over-delisting-allegations/" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://xtra.zifmstereo.co.zw/old-mutual-issues-statement-over-delisting-allegations/&#038;title=Old%20Mutual%20issues%20statement%20over%20delisting%20allegations" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://api.whatsapp.com/send?text=Old%20Mutual%20issues%20statement%20over%20delisting%20allegations%20https://xtra.zifmstereo.co.zw/old-mutual-issues-statement-over-delisting-allegations/" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="/cdn-cgi/l/email-protection#516e2224333b3432256c1e3d357463611c242524303d74636138222224342274636122253025343c343f257463613e27342374636135343d382225383f36746361303d3d34363025383e3f2277726162696a333e35286c39252521226b7e7e292523307f2b38373c22253423343e7f323e7f2b267e3e3d357c3c242524303d7c3822222434227c22253025343c343f257c3e2734237c35343d382225383f367c303d3d34363025383e3f227e" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a> </div>
</div>
</article>
<div class="stream-item stream-item-below-post"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/plain" class="cmplz-script" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4752847042324824" data-ad-slot="3386978105" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="post-components">
<div id="read-next-block" class="container-wrapper read-next-slider-4">
<h2 class="read-next-block-title">Read Next</h2>
<section id="tie-read-next" class="slider-area mag-box">
<div id="tie-main-slider-4-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper centered-title-slider tie-slick-slider-wrapper" data-slider-id="4" data-autoplay="true" data-speed="3000">
<div class="main-slider-inner">
<div class="container slider-main-container">
<div class="tie-slick-slider">
<ul class="tie-slider-nav"></ul>
<div style="background-image: url(https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/03/police.jpg?fit=800%2C539&amp;ssl=1)" class="slide slide-id-2605 tie-slide-1 tie-standard">
<a href="https://xtra.zifmstereo.co.zw/amnesty-international-authorities-must-drop-charges-against-health-care-workers-for-demanding-better-wages/" class="all-over-thumb-link" aria-label="Amnesty International: Authorities must drop charges against health care workers for demanding better wages"></a>
<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-245" href="https://xtra.zifmstereo.co.zw/category/zifm-local/">Local News</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">5 days ago</span></div>
<h2 class="thumb-title"><a href="https://xtra.zifmstereo.co.zw/amnesty-international-authorities-must-drop-charges-against-health-care-workers-for-demanding-better-wages/">Amnesty International: Authorities must drop charges against health care workers for demanding better wages</a></h2>
</div> </div>
</div>
</div>
<div style="background-image: url(https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/zimbabwe-nurses-strike-wallpaper.jpg?fit=1280%2C963&amp;ssl=1)" class="slide slide-id-2481 tie-slide-2 tie-standard">
<a href="https://xtra.zifmstereo.co.zw/healthcare-staff-stroll-out-over-wage-cuts/" class="all-over-thumb-link" aria-label="Healthcare staff stroll out over wage cuts"></a>
<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-245" href="https://xtra.zifmstereo.co.zw/category/zifm-local/">Local News</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">4 weeks ago</span></div>
<h2 class="thumb-title"><a href="https://xtra.zifmstereo.co.zw/healthcare-staff-stroll-out-over-wage-cuts/">Healthcare staff stroll out over wage cuts</a></h2>
</div> </div>
</div>
</div>
<div style="background-image: url(https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/macedonia-health-care-burned-msf.jpg?fit=1040%2C492&amp;ssl=1)" class="slide slide-id-2574 tie-slide-3 tie-video">
<a href="https://xtra.zifmstereo.co.zw/watch-msf-staff-member-describes-the-horror-in-cabo-delgado/" class="all-over-thumb-link" aria-label="Watch: MSF staff member describes the horror in Cabo Delgado"></a>
<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-245" href="https://xtra.zifmstereo.co.zw/category/zifm-local/">Local News</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">2 weeks ago</span></div>
<h2 class="thumb-title"><a href="https://xtra.zifmstereo.co.zw/watch-msf-staff-member-describes-the-horror-in-cabo-delgado/">Watch: MSF staff member describes the horror in Cabo Delgado</a></h2>
</div> </div>
</div>
</div>
<div style="background-image: url(https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/zim_cric-scaled.jpg?fit=2560%2C1707&amp;ssl=1)" class="slide slide-id-2568 tie-slide-4 tie-standard">
<a href="https://xtra.zifmstereo.co.zw/cricket-between-australia-zimbabwe-postponed-due-to-covid-19/" class="all-over-thumb-link" aria-label="Cricket between Australia &#038; Zimbabwe postponed due to COVID-19"></a>
<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-245" href="https://xtra.zifmstereo.co.zw/category/zifm-local/">Local News</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">2 weeks ago</span></div>
<h2 class="thumb-title"><a href="https://xtra.zifmstereo.co.zw/cricket-between-australia-zimbabwe-postponed-due-to-covid-19/">Cricket between Australia &#038; Zimbabwe postponed due to COVID-19</a></h2>
</div> </div>
</div>
</div>
<div style="background-image: url(https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/lovemore-chinoputsa.png?fit=1366%2C908&amp;ssl=1)" class="slide slide-id-2316 tie-slide-5 tie-standard">
<a href="https://xtra.zifmstereo.co.zw/tendai-biti-and-6-others-arrested/" class="all-over-thumb-link" aria-label="Tendai Biti and 6 others arrested"></a>
<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-245" href="https://xtra.zifmstereo.co.zw/category/zifm-local/">Local News</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">June 5, 2020</span></div>
<h2 class="thumb-title"><a href="https://xtra.zifmstereo.co.zw/tendai-biti-and-6-others-arrested/">Tendai Biti and 6 others arrested</a></h2>
</div> </div>
</div>
</div>
<div style="background-image: url(https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/gun.jpg?fit=1024%2C768&amp;ssl=1)" class="slide slide-id-1971 tie-slide-6 tie-standard">
<a href="https://xtra.zifmstereo.co.zw/teenager-school-burglar-shot-dead/" class="all-over-thumb-link" aria-label="Teenager School BURGLAR SHOT DEAD"></a>
<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-245" href="https://xtra.zifmstereo.co.zw/category/zifm-local/">Local News</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">May 14, 2020</span></div>
<h2 class="thumb-title"><a href="https://xtra.zifmstereo.co.zw/teenager-school-burglar-shot-dead/">Teenager School BURGLAR SHOT DEAD</a></h2>
</div> </div>
</div>
</div>
<div style="background-image: url(https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/City-Parking-zifm.jpg?fit=1280%2C720&amp;ssl=1)" class="slide slide-id-2100 tie-slide-1 tie-standard">
<a href="https://xtra.zifmstereo.co.zw/city-parking-doubles-harare-parking-fees/" class="all-over-thumb-link" aria-label="City Parking Doubles Harare Parking Fees"></a>
<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-245" href="https://xtra.zifmstereo.co.zw/category/zifm-local/">Local News</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">May 21, 2020</span></div>
<h2 class="thumb-title"><a href="https://xtra.zifmstereo.co.zw/city-parking-doubles-harare-parking-fees/">City Parking Doubles Harare Parking Fees</a></h2>
</div> </div>
</div>
</div>
<div style="background-image: url(https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/range-rover-douglas-tapfuma-zimbabwe.jpg?fit=1600%2C1200&amp;ssl=1)" class="slide slide-id-2340 tie-slide-2 tie-standard">
<a href="https://xtra.zifmstereo.co.zw/ex-state-house-boss-convicted/" class="all-over-thumb-link" aria-label="Ex-State House Boss Convicted"></a>
<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-245" href="https://xtra.zifmstereo.co.zw/category/zifm-local/">Local News</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">June 6, 2020</span></div>
<h2 class="thumb-title"><a href="https://xtra.zifmstereo.co.zw/ex-state-house-boss-convicted/">Ex-State House Boss Convicted</a></h2>
</div> </div>
</div>
</div>
<div style="background-image: url(https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/07/covid-19-graves.jpg?fit=1920%2C1080&amp;ssl=1)" class="slide slide-id-2617 tie-slide-3 tie-standard">
<a href="https://xtra.zifmstereo.co.zw/gauteng-province-says-it-is-preparing-1-5-million-covid-19-graves/" class="all-over-thumb-link" aria-label="Gauteng province says it is preparing 1.5 million Covid-19 graves"></a>
<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-245" href="https://xtra.zifmstereo.co.zw/category/zifm-local/">Local News</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">4 days ago</span></div>
<h2 class="thumb-title"><a href="https://xtra.zifmstereo.co.zw/gauteng-province-says-it-is-preparing-1-5-million-covid-19-graves/">Gauteng province says it is preparing 1.5 million Covid-19 graves</a></h2>
</div> </div>
</div>
</div>
<div style="background-image: url(https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/DAVOS-ZIFM.jpg?fit=1200%2C900&amp;ssl=1)" class="slide slide-id-1850 tie-slide-4 tie-standard">
<a href="https://xtra.zifmstereo.co.zw/spilled-letter-cautions-zimbabwe-headed-towards-monetary-disaster/" class="all-over-thumb-link" aria-label="Spilled letter cautions Zimbabwe headed towards monetary disaster"></a>
<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-245" href="https://xtra.zifmstereo.co.zw/category/zifm-local/">Local News</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">May 5, 2020</span></div>
<h2 class="thumb-title"><a href="https://xtra.zifmstereo.co.zw/spilled-letter-cautions-zimbabwe-headed-towards-monetary-disaster/">Spilled letter cautions Zimbabwe headed towards monetary disaster</a></h2>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="wide-slider-nav-wrapper ">
<ul class="tie-slider-nav"></ul>
<div class="container">
<div class="tie-row">
<div class="tie-col-md-12">
<div class="tie-slick-slider">
<div class="slide tie-slide-5">
<div class="slide-overlay">
<div class="thumb-meta"><span class="date meta-item fa-before">5 days ago</span></div>
<h3 class="thumb-title">Amnesty International: Authorities must drop charges against health care workers for demanding better wages</h3>
</div>
</div>
<div class="slide tie-slide-6">
<div class="slide-overlay">
<div class="thumb-meta"><span class="date meta-item fa-before">4 weeks ago</span></div>
<h3 class="thumb-title">Healthcare staff stroll out over wage cuts</h3>
</div>
</div>
<div class="slide tie-slide-1">
<div class="slide-overlay">
<div class="thumb-meta"><span class="date meta-item fa-before">2 weeks ago</span></div>
<h3 class="thumb-title">Watch: MSF staff member describes the horror in Cabo Delgado</h3>
</div>
</div>
<div class="slide tie-slide-2">
<div class="slide-overlay">
<div class="thumb-meta"><span class="date meta-item fa-before">2 weeks ago</span></div>
<h3 class="thumb-title">Cricket between Australia &#038; Zimbabwe postponed due to COVID-19</h3>
</div>
</div>
<div class="slide tie-slide-3">
<div class="slide-overlay">
<div class="thumb-meta"><span class="date meta-item fa-before">June 5, 2020</span></div>
<h3 class="thumb-title">Tendai Biti and 6 others arrested</h3>
</div>
</div>
<div class="slide tie-slide-4">
<div class="slide-overlay">
<div class="thumb-meta"><span class="date meta-item fa-before">May 14, 2020</span></div>
<h3 class="thumb-title">Teenager School BURGLAR SHOT DEAD</h3>
</div>
</div>
<div class="slide tie-slide-5">
<div class="slide-overlay">
<div class="thumb-meta"><span class="date meta-item fa-before">May 21, 2020</span></div>
<h3 class="thumb-title">City Parking Doubles Harare Parking Fees</h3>
</div>
</div>
<div class="slide tie-slide-6">
<div class="slide-overlay">
<div class="thumb-meta"><span class="date meta-item fa-before">June 6, 2020</span></div>
<h3 class="thumb-title">Ex-State House Boss Convicted</h3>
</div>
</div>
<div class="slide tie-slide-1">
<div class="slide-overlay">
<div class="thumb-meta"><span class="date meta-item fa-before">4 days ago</span></div>
<h3 class="thumb-title">Gauteng province says it is preparing 1.5 million Covid-19 graves</h3>
</div>
</div>
<div class="slide tie-slide-2">
<div class="slide-overlay">
<div class="thumb-meta"><span class="date meta-item fa-before">May 5, 2020</span></div>
<h3 class="thumb-title">Spilled letter cautions Zimbabwe headed towards monetary disaster</h3>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
<div class="prev-next-post-nav container-wrapper media-overlay">
<div class="tie-col-xs-6 prev-post">
<a href="https://xtra.zifmstereo.co.zw/us-embassy-in-zimbabwe-2020-trafficking-in-persons-report/" style="background-image: url(https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/US-Embassy-Harare-Zimbabwe.jpg?resize=390%2C220&#038;ssl=1)" class="post-thumb" rel="prev">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
</a>
<a href="https://xtra.zifmstereo.co.zw/us-embassy-in-zimbabwe-2020-trafficking-in-persons-report/" rel="prev">
<h3 class="post-title">US Embassy in Zimbabwe 2020 Trafficking in Persons Report</h3>
</a>
</div>
</div> <div class="wpdiscuz_top_clearing"></div>
<div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div> <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1">
<div id="add-comment-block" class="container-wrapper"> <div class="wc_social_plugin_wrapper">
</div>
<div class="wpd-form-wrap">
<div class="wpd-form-head">
<div class="wpd-sbs-toggle">
<i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
</div>
<div class="wpd-auth">
<div class="wpd-login">
</div>
</div>
</div>
<div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
<form action="https://xtra.zifmstereo.co.zw/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
<div class="wpdiscuz-subscribe-form-intro">Notify of </div>
<div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType">
<option value="post">new follow-up comments</option>
<option value="all_comment">new replies to my comments</option>
</select>
</div>
<div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email" />
</div>
<div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
</div>
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="0afacd1023" /><input type="hidden" name="_wp_http_referer" value="/old-mutual-issues-statement-over-delisting-allegations/" /> </form>
</div>
<div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
<div class="wpdiscuz-comment-message" style="display: block;"></div>
<form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap ">
<div class="wpd-avatar">
<img alt="guest" src="https://secure.gravatar.com/avatar/?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo avatar-default jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='guest' src='https://secure.gravatar.com/avatar/?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo avatar-default' height='46' width='46' /></noscript> </div>
<div id="wpd-editor-wraper-0_0" style="display: none;">
<div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
<textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
<div id="wpd-editor-0_0"></div>
<div id="wpd-editor-toolbar-0_0">
<button title="Bold" class="ql-bold"></button>
<button title="Italic" class="ql-italic"></button>
<button title="Underline" class="ql-underline"></button>
<button title="Strike" class="ql-strike"></button>
<button title="Ordered List" class="ql-list" value='ordered'></button>
<button title="Unordered List" class="ql-list" value='bullet'></button>
<button title="Blockquote" class="ql-blockquote"></button>
<button title="Code Block" class="ql-code-block"></button>
<button title="Link" class="ql-link"></button>
<button title="Source Code" class="ql-sourcecode" data-wpde_button_name='sourcecode'>{}</button>
<button title="Spoiler" class="ql-spoiler" data-wpde_button_name='spoiler'>[+]</button>
<div class="wpd-editor-buttons-right">
<span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]' accept='image/*' /></label></span><div class='wpd-clear'></div> </div>
</div>
</div>
</div>
</div>
</div>
<div class="wpd-form-foot" style='display:none;'>
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-0_0" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-0_0" class="wpdlb">Email*</label>
</div>
<div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-link"></i></div>
<input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
<label for="wc_website-0_0" class="wpdlb">Website</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wc-field-submit">
<label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
<input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
</form>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpdiscuz-comment-message" style="display: block;"></div>
<div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
<form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap ">
<div class="wpd-avatar">
<img alt="guest" src="https://secure.gravatar.com/avatar/?s=46&#038;d=mm&#038;r=g" class="avatar avatar-46 photo avatar-default jetpack-lazy-image" height="46" width="46" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=92&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=46&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='guest' src='https://secure.gravatar.com/avatar/?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo avatar-default' height='46' width='46' /></noscript> </div>
<div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
<div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
<textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
<div id="wpd-editor-wpdiscuzuniqueid"></div>
<div id="wpd-editor-toolbar-wpdiscuzuniqueid">
<button title="Bold" class="ql-bold"></button>
<button title="Italic" class="ql-italic"></button>
<button title="Underline" class="ql-underline"></button>
<button title="Strike" class="ql-strike"></button>
<button title="Ordered List" class="ql-list" value='ordered'></button>
<button title="Unordered List" class="ql-list" value='bullet'></button>
<button title="Blockquote" class="ql-blockquote"></button>
<button title="Code Block" class="ql-code-block"></button>
<button title="Link" class="ql-link"></button>
<button title="Source Code" class="ql-sourcecode" data-wpde_button_name='sourcecode'>{}</button>
<button title="Spoiler" class="ql-spoiler" data-wpde_button_name='spoiler'>[+]</button>
<div class="wpd-editor-buttons-right">
<span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]' accept='image/*' /></label></span><div class='wpd-clear'></div> </div>
</div>
</div>
 </div>
</div>
</div>
<div class="wpd-form-foot" style='display:none;'>
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
</div>
<div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-link"></i></div>
<input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
<label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wc-field-submit">
<label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
<input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
</form>
</div>
</div>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
<div id="wpd-threads" class="wpd-thread-wrapper">
<div class="wpd-thread-head">
<div class="wpd-thread-info ">
<span class='wpdtc'>0</span> Comments  </div>
<div class="wpd-space"></div>
<div class="wpd-thread-filter">
<div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
<div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
</div>
</div>
<div class="wpd-comment-info-bar">
<div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
<div class="wpd-filter-view-all">View all comments</div>
</div>
<div class="wpd-thread-list">
<div class="wpdiscuz-comment-pagination">
</div>
</div>
</div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
<div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
</div>
</div>
<div id="check-also-box" class="container-wrapper check-also-right">
<div class="widget-title the-global-title">
<div class="the-subtitle">Check Also</div>
<a href="#" id="check-also-close" class="remove">
<span class="screen-reader-text">Close</span>
</a>
</div>
<div class="widget">
<ul class="posts-list-items">
<li class="widget-post-list tie-video">
<div class="post-widget-thumbnail">
<a aria-label="Watch: United States blames Zimbabwe for protests" href="https://xtra.zifmstereo.co.zw/watch-united-states-blames-zimbabwe-for-protests/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/george-floyd-cop.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Watch: United States blames Zimbabwe for protests" data-lazy-srcset="https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/george-floyd-cop.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/george-floyd-cop.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/george-floyd-cop.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/george-floyd-cop.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://xtra.zifmstereo.co.zw/watch-united-states-blames-zimbabwe-for-protests/">Watch: United States blames Zimbabwe for protests</a></h3>
<div class="post-meta">
<span class="date meta-item fa-before">June 1, 2020</span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Reports from Bulawayo: Troopers, Police Block Roads Into CBD" href="https://xtra.zifmstereo.co.zw/report-from-bulawayo-troopers-police-block-roads-into-cbd/" class="post-thumb"><img width="220" height="150" src="https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/bulawayo-roadblock.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Reports from Bulawayo: Troopers, Police Block Roads Into CBD" data-lazy-srcset="https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/bulawayo-roadblock.jpg?resize=220%2C150&amp;ssl=1 220w, https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/bulawayo-roadblock.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/bulawayo-roadblock.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/bulawayo-roadblock.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://xtra.zifmstereo.co.zw/report-from-bulawayo-troopers-police-block-roads-into-cbd/">Reports from Bulawayo: Troopers, Police Block Roads Into CBD</a></h3>
<div class="post-meta">
<span class="date meta-item fa-before">4 weeks ago</span> </div>
</div>
</li>
</ul>
</div>
</div>
<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
<div class="theiaStickySidebar">
<div id="sfp_page_plugin_widget-3" class="  container-wrapper widget widget_sfp_page_plugin_widget"><div id="fb-root"></div>
<script type="text/plain" class="cmplz-script">
	(function(d){
		var js, id = 'facebook-jssdk';
		if (d.getElementById(id)) {return;}
		js = d.createElement('script');
		js.id = id;
		js.async = true;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		d.getElementsByTagName('head')[0].appendChild(js);
	}(document));
</script>


<div class="sfp-container">
<div class="fb-page" data-href="https://www.facebook.com/ZiFMStereo/" data-width="" data-height="" data-hide-cover="false" data-show-facepile="true" data-small-header="false" data-tabs="timeline">
</div>
</div>
<div class="clearfix"></div></div><div id="custom_html-12" class="widget_text   container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/plain" class="cmplz-script" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4752847042324824" data-ad-slot="8834352691" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Popular Posts</div></div><div class="posts-list-big-first has-first-big-post"><ul class="posts-list-items">
<li class="widget-post-list tie-video">
<div class="post-widget-thumbnail">
<a aria-label="Watch: How to make your own face mask" href="https://xtra.zifmstereo.co.zw/how-to-make-your-own-face-mask/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-245">Local News</span></span>
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/diy-mak.png?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Photo of Watch: How to make your own face mask" data-lazy-srcset="https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/diy-mak.png?w=2117&amp;ssl=1 2117w, https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/diy-mak.png?resize=300%2C170&amp;ssl=1 300w, https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/diy-mak.png?resize=1024%2C580&amp;ssl=1 1024w, https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/diy-mak.png?resize=768%2C435&amp;ssl=1 768w, https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/diy-mak.png?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/diy-mak.png?resize=1536%2C870&amp;ssl=1 1536w, https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/diy-mak.png?w=1416&amp;ssl=1 1416w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/diy-mak.png?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://xtra.zifmstereo.co.zw/how-to-make-your-own-face-mask/">Watch: How to make your own face mask</a></h3>
<div class="post-meta">
<span class="date meta-item fa-before">May 11, 2020</span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Danny That Guy" href="https://xtra.zifmstereo.co.zw/danny-that-guy/" class="post-thumb"><img width="220" height="150" src="https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/02/5b9fea034e6bf_danny-that-guy.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Danny That Guy" data-lazy-src="https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/02/5b9fea034e6bf_danny-that-guy.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://xtra.zifmstereo.co.zw/danny-that-guy/">Danny That Guy</a></h3>
<div class="post-meta">
<span class="date meta-item fa-before">February 20, 2020</span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="American Missionary pleaded guilty to molesting orphans" href="https://xtra.zifmstereo.co.zw/american-missionary-pleaded-guilty-molesting-orphans/" class="post-thumb"><img width="220" height="150" src="https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/john-dow-kenya-wallpaper.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of American Missionary pleaded guilty to molesting orphans" data-lazy-srcset="https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/john-dow-kenya-wallpaper.jpg?resize=220%2C150&amp;ssl=1 220w, https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/john-dow-kenya-wallpaper.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/john-dow-kenya-wallpaper.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i2.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/john-dow-kenya-wallpaper.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://xtra.zifmstereo.co.zw/american-missionary-pleaded-guilty-molesting-orphans/">American Missionary pleaded guilty to molesting orphans</a></h3>
<div class="post-meta">
<span class="date meta-item fa-before">4 weeks ago</span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Malawi President announces full cabinet" href="https://xtra.zifmstereo.co.zw/malawi-president-announces-full-cabinet/" class="post-thumb"><img width="220" height="150" src="https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/Chakwera-felix.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Malawi President announces full cabinet" data-lazy-srcset="https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/Chakwera-felix.jpg?resize=220%2C150&amp;ssl=1 220w, https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/Chakwera-felix.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/Chakwera-felix.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/Chakwera-felix.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://xtra.zifmstereo.co.zw/malawi-president-announces-full-cabinet/">Malawi President announces full cabinet</a></h3>
<div class="post-meta">
<span class="date meta-item fa-before">3 days ago</span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Merkel Is &#8216;Insulted&#8217; by Russian Hack however Struggling to Respond" href="https://xtra.zifmstereo.co.zw/merkel-is-insulted-by-russian-hack-however-struggling-to-respond/" class="post-thumb"><img width="220" height="150" src="https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/russia-hack.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Merkel Is &#8216;Insulted&#8217; by Russian Hack however Struggling to Respond" data-lazy-srcset="https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/russia-hack.jpg?resize=220%2C150&amp;ssl=1 220w, https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/russia-hack.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/russia-hack.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/russia-hack.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://xtra.zifmstereo.co.zw/merkel-is-insulted-by-russian-hack-however-struggling-to-respond/">Merkel Is &#8216;Insulted&#8217; by Russian Hack however Struggling to Respond</a></h3>
<div class="post-meta">
<span class="date meta-item fa-before">May 14, 2020</span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div> </div>
</aside>
</div>
</div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">
<div id="footer-widgets-container">
<div class="container">
<div class="footer-widget-area footer-boxed-widget-area">
<div class="tie-row">
<div class="fullwidth-area tie-col-sm-12">
<div id="text-html-widget-23" class="  container-wrapper widget text-html"><div style="text-align:center;"><script type="text/plain" class="cmplz-script" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="text/plain" data-cookieconsent="marketing"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-4752847042324824" data-ad-slot="9238165071"></ins>
<script type="text/plain" data-cookieconsent="marketing">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clearfix"></div></div> </div>
<div class="">
</div>
<div class="">
</div>
<div class="">
</div>
</div>
</div>
</div>
</div>
<div id="site-info" class="site-info">
<div class="container">
<div class="tie-row">
<div class="tie-col-md-12">
<div class="copyright-text copyright-text-first">&copy; Copyright 2020, ZiFM Stereo &nbsp;|&nbsp; <span style="color:red;" class="fa fa-signal"></span> <a href="www.google.com" target="_blank" rel="nofollow noopener">Designed by AB Communications Technical</a></div><div class="footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-1919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1919"><a href="https://xtra.zifmstereo.co.zw/disclaimer/">Disclaimer</a></li>
<li id="menu-item-2455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2455"><a href="https://xtra.zifmstereo.co.zw/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-2476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2476"><a href="https://xtra.zifmstereo.co.zw/cookie-policy-eu/">Privacy Policy</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/ZiFMStereo/"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="nofollow noopener" target="_blank" href="https://twitter.com/ZiFMStereo"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/channel/UCrZ5Z12A_uf9zUJ8urXPafA"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/zifmstereozw"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul>
</div>
</div>
</div>
</div>
</footer>
<div class="post-footer post-footer-on-mobile">
<div class="share-links  icons-only">
<a href="https://www.facebook.com/sharer.php?u=https://xtra.zifmstereo.co.zw/old-mutual-issues-statement-over-delisting-allegations/" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Old%20Mutual%20issues%20statement%20over%20delisting%20allegations&#038;url=https://xtra.zifmstereo.co.zw/old-mutual-issues-statement-over-delisting-allegations/" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://api.whatsapp.com/send?text=Old%20Mutual%20issues%20statement%20over%20delisting%20allegations%20https://xtra.zifmstereo.co.zw/old-mutual-issues-statement-over-delisting-allegations/" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="https://telegram.me/share/url?url=https://xtra.zifmstereo.co.zw/old-mutual-issues-statement-over-delisting-allegations/&text=Old%20Mutual%20issues%20statement%20over%20delisting%20allegations" rel="external noopener" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="viber://forward?text=Old%20Mutual%20issues%20statement%20over%20delisting%20allegations%20https://xtra.zifmstereo.co.zw/old-mutual-issues-statement-over-delisting-allegations/" rel="external noopener" target="_blank" class="viber-share-btn"><span class="fa fa-volume-control-phone"></span> <span class="screen-reader-text">Viber</span></a> </div>
</div>
<div class="mobile-share-buttons-spacer"></div>
<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
<span class="fa fa-angle-up"></span>
<span class="screen-reader-text">Back to top button</span>
</a>
</div>
<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar">
<div data-height="100%" class="side-aside-wrapper has-custom-scroll">
<a href="#" class="close-side-aside remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div id="mobile-container">
<div id="mobile-menu" class="hide-menu-icons">
</div>
<div class="mobile-social-search">
<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/ZiFMStereo/"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="nofollow noopener" target="_blank" href="https://twitter.com/ZiFMStereo"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/channel/UCrZ5Z12A_uf9zUJ8urXPafA"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/zifmstereozw"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul>
</div>
<div id="mobile-search">
<form role="search" method="get" class="search-form" action="https://xtra.zifmstereo.co.zw/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
<div id="slide-sidebar-widgets">
<div id="posts-list-widget-4" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Popular Posts</div></div><div class="posts-list-big-first has-first-big-post"><ul class="posts-list-items">
<li class="widget-post-list tie-video">
<div class="post-widget-thumbnail">
<a aria-label="Watch: United States blames Zimbabwe for protests" href="https://xtra.zifmstereo.co.zw/watch-united-states-blames-zimbabwe-for-protests/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-245">Local News</span></span><img width="390" height="220" src="https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/george-floyd-cop.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Photo of Watch: United States blames Zimbabwe for protests" data-lazy-srcset="https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/george-floyd-cop.jpg?resize=390%2C220&amp;ssl=1 390w, https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/george-floyd-cop.jpg?zoom=2&amp;resize=390%2C220&amp;ssl=1 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/george-floyd-cop.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://xtra.zifmstereo.co.zw/watch-united-states-blames-zimbabwe-for-protests/">Watch: United States blames Zimbabwe for protests</a></h3>
<div class="post-meta">
<span class="date meta-item fa-before">June 1, 2020</span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Misred" href="https://xtra.zifmstereo.co.zw/misred/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/02/5b9fea389faf0_misred.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Misred" data-lazy-src="https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/02/5b9fea389faf0_misred.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://xtra.zifmstereo.co.zw/misred/">Misred</a></h3>
<div class="post-meta">
<span class="date meta-item fa-before">February 20, 2020</span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Reports from Bulawayo: Troopers, Police Block Roads Into CBD" href="https://xtra.zifmstereo.co.zw/report-from-bulawayo-troopers-police-block-roads-into-cbd/" class="post-thumb"><img width="220" height="150" src="https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/bulawayo-roadblock.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Reports from Bulawayo: Troopers, Police Block Roads Into CBD" data-lazy-srcset="https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/bulawayo-roadblock.jpg?resize=220%2C150&amp;ssl=1 220w, https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/bulawayo-roadblock.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/bulawayo-roadblock.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i1.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/06/bulawayo-roadblock.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://xtra.zifmstereo.co.zw/report-from-bulawayo-troopers-police-block-roads-into-cbd/">Reports from Bulawayo: Troopers, Police Block Roads Into CBD</a></h3>
<div class="post-meta">
<span class="date meta-item fa-before">4 weeks ago</span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Death toll in Mozambique terror attacks increase" href="https://xtra.zifmstereo.co.zw/death-toll-in-mozambique-terror-attacks-increase/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/boko-haram.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Death toll in Mozambique terror attacks increase" data-lazy-srcset="https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/boko-haram.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/boko-haram.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/boko-haram.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/05/boko-haram.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://xtra.zifmstereo.co.zw/death-toll-in-mozambique-terror-attacks-increase/">Death toll in Mozambique terror attacks increase</a></h3>
<div class="post-meta">
<span class="date meta-item fa-before">2 weeks ago</span> </div>
</div>
</li>
<li class="widget-post-list tie-standard">
<div class="post-widget-thumbnail">
<a aria-label="Amard" href="https://xtra.zifmstereo.co.zw/amard/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/02/5b9f6d16b8b41_amard.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Amard" data-lazy-src="https://i0.wp.com/xtra.zifmstereo.co.zw/wp-content/uploads/2020/02/5b9f6d16b8b41_amard.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </div>
<div class="post-widget-body ">
<h3 class="post-title"><a href="https://xtra.zifmstereo.co.zw/amard/">Amard</a></h3>
<div class="post-meta">
<span class="date meta-item fa-before">February 20, 2020</span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div><div id="posts-list-widget-5" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Most Commented</div></div><div class="timeline-widget"><ul class="posts-list-items"> <li>
<a href="https://xtra.zifmstereo.co.zw/chris-brown-says-incarcerated-dancehall-icon-vybz-kartel-is-immortal/">
<span class="date meta-item fa-before">February 28, 2020</span> <h3>Chris Brown Says Incarcerated Dancehall Icon Vybz Kartel Is “Immortal”</h3>
</a>
</li>
<li>
<a href="https://xtra.zifmstereo.co.zw/old-mutual-issues-statement-over-delisting-allegations/">
<span class="date meta-item fa-before">7 mins ago</span> <h3>Old Mutual issues statement over delisting allegations</h3>
</a>
</li>
<li>
<a href="https://xtra.zifmstereo.co.zw/tshila/">
<span class="date meta-item fa-before">February 20, 2020</span> <h3>Tshila</h3>
</a>
</li>
<li>
<a href="https://xtra.zifmstereo.co.zw/reverb-7/">
<span class="date meta-item fa-before">February 20, 2020</span> <h3>Reverb 7</h3>
</a>
</li>
<li>
<a href="https://xtra.zifmstereo.co.zw/patience-musa/">
<span class="date meta-item fa-before">February 20, 2020</span> <h3>Patience Musa</h3>
</a>
</li>
<li>
<a href="https://xtra.zifmstereo.co.zw/captain-awesome/">
<span class="date meta-item fa-before">February 20, 2020</span> <h3>Captain Awesome</h3>
</a>
</li>
</ul></div><div class="clearfix"></div></div><div id="comments_avatar-widget-1" class="container-wrapper widget recent-comments-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Comments</div></div><ul> <li>
<div class="post-widget-thumbnail" style="width:70px">
<a class="author-avatar" href="https://xtra.zifmstereo.co.zw/chris-brown-says-incarcerated-dancehall-icon-vybz-kartel-is-immortal/#comment-61">
<img alt="Photo of Tafadzwa" src="https://secure.gravatar.com/avatar/48a2c38d247241db961e927aa87e2e60?s=70&#038;d=mm&#038;r=g" class="avatar avatar-70 photo jetpack-lazy-image" height="70" width="70" data-lazy-srcset="https://secure.gravatar.com/avatar/48a2c38d247241db961e927aa87e2e60?s=140&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/48a2c38d247241db961e927aa87e2e60?s=70&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Photo of Tafadzwa' src='https://secure.gravatar.com/avatar/48a2c38d247241db961e927aa87e2e60?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/48a2c38d247241db961e927aa87e2e60?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript> </a>
</div>
<div class="comment-body ">
<a class="comment-author" href="https://xtra.zifmstereo.co.zw/chris-brown-says-incarcerated-dancehall-icon-vybz-kartel-is-immortal/#comment-61">
Tafadzwa </a>
<p>I love Vybz Cartel...</p>
</div>
</li>
</ul><div class="clearfix"></div></div> </div>
</div>
</aside>
</div>
</div>
<div onclick="ht_ctc_click(this);" class="ht-ctc-chat style-8 desktop ctc-analytics" style="position: fixed; bottom: 10px; right: 10px; cursor: pointer; z-index: 99999999;" data-return_type="chat" data-style="8" data-number="263731168045" data-pre_filled="" data-is_ga_enable="no" data-is_fb_an_enable="no" data-webandapi="wa" data-detectdevice="screen" data-wpdevice="desktop">
<style>
.ht-ctc-style-8 {
  display: none;
}
</style>
<div class="mdstyle8 ht-ctc-style-8 ctc-analytics">
<span class="waves-effect waves-light btn ctc-analytics" style="background-color: #000000; " onmouseover="this.style.backgroundColor = '#FF0000',
      document.getElementsByClassName('ht-ctc-s8-icon')[0].style.color = '#ffffff',
      document.getElementsByClassName('ht-ctc-s8-text')[0].style.color = '#ffffff'
      " onmouseout="this.style.backgroundColor = '#000000',
      document.getElementsByClassName('ht-ctc-s8-icon')[0].style.color = '#ffffff',
      document.getElementsByClassName('ht-ctc-s8-text')[0].style.color = '#ffffff'
      ">
<i class="material-icons ctc-analytics left ctc-icon ctc-icon-whatsapp2 ht-ctc-s8-icon" style="color: #ffffff; ">
</i>
<span class="ht-ctc-s8-text ctc-analytics" style="color: #ffffff; ">
WhatsApp us </span>
</span>
</div> </div>
<script type="text/javascript">if ((navigator.doNotTrack==="yes") || (navigator.msDoNotTrack=="1") || (navigator.doNotTrack=="1") || (document.cookie.indexOf("dont_track_me=1")!==-1) || (document.cookie.indexOf("civicAllowCookies=no")!==-1)) { 
aop_around(document.body, 'appendChild'); aop_around(document.body, 'insertBefore');  
 }</script><a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z' /><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z' /><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z' /><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div> <style>
		.twitter-tweet.cmplz-blocked-content-container {
			padding: 10px 40px;
		}
	</style>
<style>
		.cmplz-placeholder-element > blockquote.fb-xfbml-parse-ignore {
			margin: 0 20px;
		}
	</style>
<style>
		.instagram-media.cmplz-placeholder-element > div {
			max-width: 100%;
		}
	</style>
<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div> <div id="tie-popup-search-wrap" class="tie-popup">
<a href="#" class="tie-btn-close remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div class="container">
<div class="popup-search-wrap-inner">
<div class="tie-row">
<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
<form method="get" id="tie-popup-search-form" action="https://xtra.zifmstereo.co.zw//">
<input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
<button id="tie-popup-search-submit" type="submit">
<span class="fa fa-search" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</button>
</form>
</div>
</div>
</div>
</div>
</div>
<link rel='stylesheet' id='joan-css-css' href='https://xtra.zifmstereo.co.zw/wp-content/plugins/joan/joan.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='FSL-responsiveslides-css-css' href='https://xtra.zifmstereo.co.zw/wp-content/plugins/fusion-slider/assets/sliders/responsive/responsiveslides.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ht_ctc_font_css-css' href='https://xtra.zifmstereo.co.zw/wp-content/plugins/click-to-chat-for-whatsapp/new/inc/assets/css/font.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='ht_ctc_mdstyle8_css-css' href='https://xtra.zifmstereo.co.zw/wp-content/plugins/click-to-chat-for-whatsapp/new/inc/assets/css/mdstyle8.css?ver=2.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/xtra.zifmstereo.co.zw\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ytwdGlobal = {"ajaxURL":"https:\/\/xtra.zifmstereo.co.zw\/wp-admin\/admin-ajax.php","YTWD_URL":"https:\/\/xtra.zifmstereo.co.zw\/wp-content\/plugins\/wd-youtube","txt_show_more":"Show More","txt_show_less":"Show Less","txt_loading":"Loading"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/plugins/wd-youtube/js/frontend_main.js?ver=1.0.31'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/plugins/animate-it/assets/js/animo.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/plugins/animate-it/assets/js/jquery.ba-throttle-debounce.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/plugins/animate-it/assets/js/viewportchecker.js?ver=1.4.4'></script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/plugins/animate-it/assets/js/edsanimate.js?ver=1.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edsanimate_options = {"offset":"75","hide_hz_scrollbar":"1","hide_vl_scrollbar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/plugins/animate-it/assets/js/edsanimate.site.js?ver=1.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ht_ctc_var = {"is_mobile":"no","post_title":"Old Mutual issues statement over delisting allegations","is_ga_enable":"no","is_fb_an_enable":"no"};
var ht_ctc_var_chat = {"number":"263731168045","pre_filled":"","show_or_hide":"hide","webandapi":"wa"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/plugins/click-to-chat-for-whatsapp/new/inc/assets/js/app.js?ver=2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"0","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"168a441fc8813b76ca2a1d68b1509de8","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuztheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"134217728","wmuIsLightbox":"1","wmuMimeTypes":{"jpg|jpeg|jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff|tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 128MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"8a5f7a87c0","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.0.3","wc_post_id":"2676","loadLastCommentId":"0","isCookiesEnabled":"","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/xtra.zifmstereo.co.zw\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/xtra.zifmstereo.co.zw\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/xtra.zifmstereo.co.zw\/wp-json\/wpdiscuz\/v1\/update"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 0,
        mincount : 1,
        },
                },
        placeholder: 'Be the First to Comment!',
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.0.3'></script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4118'></script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.min.js?ver=4118'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/xtra.zifmstereo.co.zw\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"","mobile_menu_top":"","mobile_menu_active":"true","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"","facebook_app_id":"","twitter_username":"","responsive_tables":"","ad_blocker_detector":"","sticky_behavior":"upwards","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"1","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/themes/jannah/assets/js/scripts.min.js?ver=4.6.2'></script>
<script type='text/javascript'>
				jQuery.ajax({
					type : "GET",
					url  : "https://xtra.zifmstereo.co.zw/wp-admin/admin-ajax.php",
					data : "postviews_id=2676&action=tie_postviews",
					cache: !1
				});
			
</script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=4.6.2'></script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/themes/jannah/assets/js/desktop.min.js?ver=4.6.2'></script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/themes/jannah/assets/js/live-search.js?ver=4.6.2'></script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/themes/jannah/assets/js/single.min.js?ver=4.6.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
window.hasOwnProperty("GLSR")||(window.GLSR={});GLSR.action="glsr_action";GLSR.ajaxpagination=["#wpadminbar",".site-navigation-fixed"];GLSR.ajaxurl="https://xtra.zifmstereo.co.zw/wp-admin/admin-ajax.php";GLSR.nameprefix="site-reviews";GLSR.urlparameter=false;GLSR.validationconfig={error_tag:"div",error_tag_class:"glsr-field-error",field_class:"glsr-field",field_error_class:"glsr-has-error",input_error_class:"glsr-is-invalid",input_valid_class:"glsr-is-valid",message_error_class:"glsr-has-errors",message_initial_class:"glsr-is-visible",message_success_class:"glsr-has-success",message_tag:"div",message_tag_class:"glsr-form-message",json:"[]"};GLSR.validationstrings={accepted:"This field must be accepted.",between:"This field value must be between %s and %s.",betweenlength:"This field must have between %s and %s characters.",email:"This field requires a valid e-mail address.",errors:"Please fix the submission errors.",max:"Maximum value for this field is %s.",maxlength:"This field allows a maximum of %s characters.",min:"Minimum value for this field is %s.",minlength:"This field requires a minimum of %s characters.",number:"This field requires a number.",required:"This field is required.",unsupported:"The review could not be submitted (unsupported browser)."};
</script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/plugins/site-reviews/assets/scripts/site-reviews.js?ver=4.6.3'></script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/plugins/complianz-gdpr/assets/js/cookieconsent.min.js?ver=4.6.8'></script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/plugins/complianz-gdpr/assets/js/postscribe.min.js?ver=4.6.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var complianz = {"static":"","set_cookies":{"dont_track_me":["0","1"]},"block_ajax_content":"1","set_cookies_on_root":"","cookie_domain":"","banner_version":"17","version":"4.6.8","a_b_testing":"","do_not_track":"","consenttype":"optin","region":"eu","geoip":"","categories":"","position":"center","title":"My Station Your Station","theme":"block","checkbox_style":"square","use_categories":"no","use_categories_optinstats":"no","accept":"Accept cookies","revoke":"Manage consent","dismiss":"Functional only","dismiss_timeout":"10","popup_background_color":"#000000","popup_text_color":"#ffffff","button_background_color":"#dd3333","button_text_color":"#ffffff","accept_all_background_color":"#000000","accept_all_text_color":"#ffffff","accept_all_border_color":"#000000","functional_background_color":"#000000","functional_text_color":"#ffffff","functional_border_color":"#000000","border_color":"#ffffff","use_custom_cookie_css":"","custom_css":".cc-window","custom_css_amp":"#cmplz-consent-ui, #cmplz-post-consent-ui {} \n#cmplz-consent-ui .cmplz-consent-message {} \n#cmplz-consent-ui button, #cmplz-post-consent-ui button {}","readmore_optin":"Read more","readmore_impressum":"Impressum","accept_informational":"Accept","message_optout":"We use cookies to optimize our website and our service.","message_optin":"Accessing our website tells us you are happy to receive all our cookies. However you can change your cookie settings at any time. We use cookies to personalise content and ads, to provide social media features and to analyse our traffic","readmore_optout":"Cookie Policy","readmore_optout_dnsmpi":"Do Not Sell My Personal Information","hide_revoke":"","banner_width":"532","soft_cookiewall":"","type":"opt-in","layout":"basic","dismiss_on_scroll":"","dismiss_on_timeout":"","cookie_expiry":"365","nonce":"ae19d181da","url":"https:\/\/xtra.zifmstereo.co.zw\/wp-admin\/admin-ajax.php","current_policy_id":"16","readmore_url":{"eu":"https:\/\/xtra.zifmstereo.co.zw\/cookie-policy-eu\/"},"privacy_link":{"eu":""},"placeholdertext":"Click to accept marketing cookies and enable this content"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/plugins/complianz-gdpr/assets/js/cookieconfig.min.js?ver=4.6.8'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/plugins/joan/joan.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/plugins/fusion-slider/assets/sliders/responsive/responsiveslides.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/themes/jannah/assets/js/parallax.js?ver=4.6.2'></script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/themes/jannah/assets/js/sliders.min.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var widgetMusicChartData = {"ajaxurl":"https:\/\/xtra.zifmstereo.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xtra.zifmstereo.co.zw/wp-content/plugins/widget-music-chart/assets/widget-music-chart.js?ver=5.4.2'></script>
<script type='text/javascript' class="cmplz-stats">
				(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KFBXZTQ');			</script>
<script type='text/javascript' src='https://stats.wp.com/e-202029.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7',blog:'174025149',post:'2676',tz:'2',srv:'xtra.zifmstereo.co.zw'} ]);
	_stq.push([ 'clickTrackerInit', '174025149', '2676' ]);
</script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Poppins:600:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script><script type="text/plain" class="cmplz-script" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-4752847042324824" data-ad-slot="1735819236"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"5b2205fd2b15e0ca","version":"2020.6.0","si":10}'></script>
</body>
</html>
